ZF-6 No shift after sitting - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-10-2017, 03:06 AM Thread Starter
PSN Newb
 
Join Date: Apr 2017
Posts: 4
ZF-6 No shift after sitting

Hey guys, New the forum. Hoping to find some input on an issue with my old 7.3
I parked the truck around a year ago due to some engine problems. I then went out and purchased a bone stock, well maintain 06' 6.0. Today I went out to move my old 7.3 into the shop. Got it fired up but when I put it in gear nothing happens. I can run through all the gears from reverse to forward with no grinding as if the truck is not even running. I know there is no major transmission issues since I drove it to where it is currently parked. Any ideas please let me know. The truck is a 2000, F350, 4x4.
Dieselfarm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-10-2017, 05:17 AM
PSN Newb
 
Join Date: Jan 2017
Posts: 31
Re: ZF-6 No shift after sitting

Someone stole your driveshaft?

Perhaps the clutch hydraulic system won't release for whatever reason?

1999 7.3, Auto, 4x4, Ext. Cab
firehawk618 is offline  
post #3 of 4 (permalink) Old 04-10-2017, 03:02 PM Thread Starter
PSN Newb
 
Join Date: Apr 2017
Posts: 4
Re: ZF-6 No shift after sitting

No one stole my driveshaft, I crawled around under the truck looking for anything obvious.
Not sure, typically my experience is if a hydraulic clutch system is failing it will not disengage the clutch properly and this is completely opposite. I've had clutches not fully engage, clutches not fully disengage but never had this before. It's as if the input shaft is not spinning but I drove it to where where it's at now. Wondering if anyone else has experience anything similar or has any ideas on what it could be.
Dieselfarm is offline  
 
post #4 of 4 (permalink) Old 04-10-2017, 03:29 PM
Moderator
 
Sbluke55's Avatar
 
Join Date: Jun 2015
Location: Colorado
Posts: 7,906
Re: ZF-6 No shift after sitting

Check your t case to see if it's in neutral

01 f-250, Standard
Rev tech 4" lift, 37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks intercooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
Sbluke55 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome