4R100 popped out of 2nd gear - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-2017, 09:55 PM Thread Starter
PSN Newb
 
Join Date: Jan 2017
Location: Alaska
Posts: 1
4R100 popped out of 2nd gear

Good afternoon and hello, I'm new to the forum as I just purchased a 99 f250, my first personal diesel truck.

The issue I'm having is this. I was going down a steep windy road in second gear to not have to over heat the brakes and maintain a slow speed on the road and the transmission slipped or popped out of gear and started making a grinding noise until I put it into neutral. Once I put it back in drive it acts like nothing happened and shifts fine. Through all the gears. And the gear selector lever was in the correct spot not in between any gears and I didn't have any high high RPMs at the time just the weight of the truck and a 1000lbs of sand bags in bed, took foot of gas and it boom it happened . Any help or ideas on what it could be would be appreciated.
adventure.alaska is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-22-2017, 02:17 PM
PSN Newb
 
Join Date: Jan 2017
Posts: 3
Re: 4R100 popped out of 2nd gear

I don't know if this will be of much help but may help put your mind at ease from a $$$''s standpoint. I had a 97 Explorer with the 5R55E transmission that did almost same thing but in 1st gear. Going down super steep grade in 1 on column selector and all of a sudden it was like I dropped to neutral. Came to a stop and put it in drive and it went thru 1 to 2. Tried 1 on column again and it was like neutral. Got to bottom of grade and it drove fine thru all gears in D. Never had any trouble out of it other than 1 when selected never provided engine braking.
I always assumed it had blown out a piece of gasket in valve body. Would go 1 thru 5 fine in D. Maybe someone will chime in with a true cause and not speculation but it never seemed to harm mine and it always drove fine in normal operation.

Hope yours is ok too.

Robert

Sent from my SM-N910V using Tapatalk
robrike1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome