TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-12-2016, 11:20 PM Thread Starter
PSN Local
 
Kentuckydiesel's Avatar
 
Join Date: Mar 2009
Posts: 252
TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728

I'll try to stick just to the important stuff to make this as short a read as possible. '97 E40D with about 120 on a stock type rebuild/update. Truck has been babied and trans always shifted smooth and solid. Last weekend we hauled our horse trailer an hour away and everything was fine. When we went to leave some hours later I put it in reverse and the TC was completely locked up...killed the engine. Did that every time I put it in reverse about 10 times in a row unless I stayed off the brake and gave it some right pedal.

Got 15 minutes back toward home, stopped for fuel, and noticed a puddle under the bellhousing. Started it, checked fluid level and it was fine. Looked under the truck and had a steady stream running out of the bellhousing so I shut it off and called a wrecker.

By the time the wrecker got there, I went to back the truck up and the TC acted normal with no fluid running out.

Next day I took the truck for a test drive, and everything seemed fine for the most part. Worked the tranny pretty hard and got it up to 185deg. Got home and put my hand on the cooler...it was cold. Bypassed the stock cooler, blew out the aftermarket cooler, hooked the lines up and felt heat immediately after starting the engine.

I was in the driveway messing with the truck put it in park for a few minutes while I pondered the situation, went to put it in reverse...nothing. Put it in drive...nothing. Shut it off, restarted it, had drive and reverse back. Put it in park for a minute...no drive or reverse.

This morning I decided to take the truck out to see what it would do on the road. I had no converter lockup (torque app showed 0 on slip, but I hadn't looked at that before so I don't know if it was working or not).

Got farther down the road and went up a big hill. More and more slipping, until I got to the top of the hill, stopped, went to pull out and had nothing. Shut it off, restarted, and I was moving again.

At this point I could go 200 yards and have nearly no trans, shut it off, and it did alright minus the TC until the next 200 yards. I limped home, shut it off, got in my '95, and went to work.

BTW, it wasn't until this morning that I got a P1728 code.

Anyone have any thoughts? I'm thinking rebuild time, but I want to try and pinpoint any issues before the trans gets pulled.

Thanks,
Phillip

-1995.5 F350 CC, DRW, ZF5-S47, Converted to 4x4, Kingpin D60 front, TS 6pos chip, Baby Swamps, 4" DP, 5" exhaust, tymar intake, custom fuel system.
-1997 F350 CC SRW, Auto, 4x4, Hypermax chip, Hypermax I/C, unknown DP...more to come.
-1984 F250 SC, LB, 4x4, 4sp manual, western plow.
-1995 John Deere 5200 MFWD w/540 loader
Kentuckydiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-13-2016, 12:03 AM Thread Starter
PSN Local
 
Kentuckydiesel's Avatar
 
Join Date: Mar 2009
Posts: 252
Re: TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728

I'm thinking the pump went out. I think low pressure can cause a TC lockup in reverse. I think low pressure can also cause the TC and clutches to not fully engage thereby overheating the tranny and causing it to spew fluid out the front pump seal. I think maybe when I unblocked the cooler there was even less pressure on the system and that's why I'm not getting hardly any clutch or TC engagement once I get the tranny to operating temperature.

Am I on the right path, or am I way off?

Also, there is a faint "bad bearing" sound coming from the front of the trans when it's in park.

Thanks,
Phillip

-1995.5 F350 CC, DRW, ZF5-S47, Converted to 4x4, Kingpin D60 front, TS 6pos chip, Baby Swamps, 4" DP, 5" exhaust, tymar intake, custom fuel system.
-1997 F350 CC SRW, Auto, 4x4, Hypermax chip, Hypermax I/C, unknown DP...more to come.
-1984 F250 SC, LB, 4x4, 4sp manual, western plow.
-1995 John Deere 5200 MFWD w/540 loader
Kentuckydiesel is offline  
post #3 of 5 (permalink) Old 10-13-2016, 12:49 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,020
Re: TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728

You mentioned losing trans fluid, but didn't say if you replaced what's lost. Low trans fluid will cause all of the symptoms that you have.

Mark
Former Ford Automatic Transmission Engineer

ďThe good thing about science is that it's true whether or not you believe in it.Ē ― Neil deGrasse Tyson
Mark Kovalsky is offline  
 
post #4 of 5 (permalink) Old 10-13-2016, 05:51 PM Thread Starter
PSN Local
 
Kentuckydiesel's Avatar
 
Join Date: Mar 2009
Posts: 252
Re: TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728

When the fluid first leaked, I checked and it was all the way up on the hot mark on the dipstick. Checked it again last night at about 100deg trans temp and it was halfway up on the hot mark.

Thanks,
Phillip

-1995.5 F350 CC, DRW, ZF5-S47, Converted to 4x4, Kingpin D60 front, TS 6pos chip, Baby Swamps, 4" DP, 5" exhaust, tymar intake, custom fuel system.
-1997 F350 CC SRW, Auto, 4x4, Hypermax chip, Hypermax I/C, unknown DP...more to come.
-1984 F250 SC, LB, 4x4, 4sp manual, western plow.
-1995 John Deere 5200 MFWD w/540 loader
Kentuckydiesel is offline  
post #5 of 5 (permalink) Old 10-19-2016, 03:31 PM Thread Starter
PSN Local
 
Kentuckydiesel's Avatar
 
Join Date: Mar 2009
Posts: 252
Re: TC locked up in reverse, cooler was plugged, blew it out, now no lockup and P1728

Thought I'd let everyone know what I found. The TC is completely junked.

-Phillip

-1995.5 F350 CC, DRW, ZF5-S47, Converted to 4x4, Kingpin D60 front, TS 6pos chip, Baby Swamps, 4" DP, 5" exhaust, tymar intake, custom fuel system.
-1997 F350 CC SRW, Auto, 4x4, Hypermax chip, Hypermax I/C, unknown DP...more to come.
-1984 F250 SC, LB, 4x4, 4sp manual, western plow.
-1995 John Deere 5200 MFWD w/540 loader
Kentuckydiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome