Trans weirdness....... - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-29-2016, 12:48 PM Thread Starter
BigMo
 
Join Date: Jan 2015
Location: East Tennessee, near Kingston
Posts: 243
Trans weirdness.......

Ok, had a very strange incident towing earlier this week. Was pulling a small utility from Knox to ATL, bout 2500 lbs loaded. Temp was 96 deg that day, cruising down I75 bout 70 mph suddenly the Livewire starts flashin on trans temp (set alarm at 220). So i back out of it and start watchin it. It wud go up to 230, fan kick in, then cool down. Couple miles, do it again. Stopped at a rest area and checked it, little low, but on the mid range. Drove it some more and it never got over 188deg after that. Think thermostat got stuck?? Never did that even pullin 15k lb big trailer
Sorry for the long story

BigMo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mohead1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-30-2016, 11:10 PM Thread Starter
BigMo
 
Join Date: Jan 2015
Location: East Tennessee, near Kingston
Posts: 243
Re: Trans weirdness.......

So cud it be the trans bypass thermostat or whatever its called? A few miles of heat, then nothing....normal after

BigMo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mohead1 is offline  
post #3 of 8 (permalink) Old 09-30-2016, 11:58 PM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: Trans weirdness.......

if the Fan was kicking in and the Temp dropped I doubt it was a bad sender
Hopefully Mark K will reply after I move this to the trans section

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
 
post #4 of 8 (permalink) Old 10-01-2016, 02:00 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,020
Re: Trans weirdness.......

Without knowing anything about the truck I can't make any useful suggestions or even guess as to what happened.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #5 of 8 (permalink) Old 10-01-2016, 11:08 AM Thread Starter
BigMo
 
Join Date: Jan 2015
Location: East Tennessee, near Kingston
Posts: 243
Re: Trans weirdness.......

'08 F450, 6.4, 5R110, 4.88 rears

BigMo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mohead1 is offline  
post #6 of 8 (permalink) Old 10-01-2016, 12:37 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,020
Re: Trans weirdness.......

If the thermostat got stuck I wouldn't expect the fan to have any effect on the trans temperature. If the thermostat is stuck very little flow gets to the coolers, so it doesn't matter how much air flows over the coolers.

My SWAG* is that the temp sensor is starting to go bad. Or maybe you picked up some debris that covered the coolers and it fell off when you stopped.



*SWAG - Silly Wild A Guess

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #7 of 8 (permalink) Old 10-01-2016, 08:57 PM Thread Starter
BigMo
 
Join Date: Jan 2015
Location: East Tennessee, near Kingston
Posts: 243
Re: Trans weirdness.......

Ok thanks Mark....no debris was noticed....it has me baffled...maybe the Livewire was havin a "moment" ? I dont know, scared the crap outta me, just had trans built to the tune of $4k less than a yr ago.

BigMo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mohead1 is offline  
post #8 of 8 (permalink) Old 10-02-2016, 02:32 AM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: Trans weirdness.......

Livewire was fine IMO your fan kicked on so your PCM was seeing the temp PID also

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome