hesitation and sputtering - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-11-2016, 02:07 PM Thread Starter
PSN Veteran
 
duxpsd's Avatar
 
Join Date: Mar 2012
Location: Haines City, FL
Posts: 603
hesitation and sputtering

Ok so, I thought I had an engine problem but after replacing the ICP and harness all of my feedback from the Torque app shows that Im looking good.

While driving the truck it will be driving great then all of a sudden it will feel as if Im loosing power and then truck with start to shake (just a little) until I let off of the gas. Then, if I push the pedal again sometimes it is fine others times it will continue the same problem. Also, if I put it into Neutral the engine revs up like normal.

It makes no difference if its hot or cold but its usually while cruising over 60 mph or accelerating quickly.

So far I have changed the:
ICP and harness
Vss and not the harness
EGT's normal
Boost normal
HPOP 24-2500 under heavy throttle
IPW 1.3-1.4
EBP 53.0 all the time no matter what
Trans temp normal
Fresh oil change and fuel filters

Any suggestions will be appreciated because Im at a loss.

2001 F250 CCLB, PHP Hydra, 6637, MBRP 4" exhaust and rear air bags

97' F250 ECLB, 7.3, Baby Swamps, Hydra w/swamps tunes, 6637, 3"dp 4" straight, Dana 60, 2.25 PMF RSK, Built Trans & Cooler, DIY efuel
duxpsd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome