4R100 hesitates/chatters into drive after backing trailer - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-14-2015, 01:50 AM Thread Starter
Abolt300
 
Join Date: Oct 2015
Location: Colorado
Posts: 2
4R100 hesitates/chatters into drive after backing trailer

Hi everyone . I'm new to the Nation and this is my first post, so here it goes.
I have a 2002 F250 cc that I have owned since new, it has a few mild mods (Dp Tuner w/80mtn. 80econo. 40tow. 60tow. Decel., GTP38Rr turbo,AFE stage 2 intake, MBRP 4" exhaust, built 4r100. tranny w/ billet input Tugger kit and P.I. torque converter,Gauges

My issue is with the tranny I believe. Every time I pull a trailer and then back the trailer up (like into a driveway for example) then shift into drive it hesitates to go into drive (with trailer hitched or unhitched) and then kind of chatters into gear and starts to move. It only does this after towing no matter if it's a 1000lb trailer or a 13,000lb trailer, never after driving empty. Tranny fluid level good, fluid and filter changed 8,000 miles ago (schafers), trans temp good on both factory and auto meter gauges. Trans. has about 60,000 miles on it since being built.

Any help or ideas on this issue would be greatly appreciated and thanks in advance.
Abolt300 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome