trans problems - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-21-2015, 01:33 AM Thread Starter
PSN Newb
 
Join Date: Aug 2015
Posts: 3
trans problems

I have a 2006 f350 6.0 lariat. The truck has 220k on it. Well 3 days ago I was driving down the hwy. I was not dogging it out just normal driving. I go to accelerate and nothing happens. The rpms shoot up but no acceleration. Then the tow/haul light starts flashing. I pull over and look for anything obvious but did not see anything. The truck will shift through every gear on the column and the linkage is moving but the truck will not move. Anybody had this happen to them before? Any help would be greatly appreciated.
kickinwing86 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-21-2015, 03:33 AM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: trans problems

Welcome to the Nation
I will move this to the proper section

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
post #3 of 7 (permalink) Old 08-21-2015, 10:24 AM
PSN Local
 
Join Date: Mar 2015
Location: Eastern Shore Maryland
Posts: 109
Re: trans problems

Lots of possible problems there. Most of which involve pulling the trans. Assuming it's the original trans my initial though is that the splines stripped out of the converter.
Wrench4alivin is offline  
 
post #4 of 7 (permalink) Old 08-21-2015, 03:42 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: trans problems

Either pump or converter failure or both. I suppose its possible the internal filter became dislodged but that is unlikely. It more than likely needs to come out.

Where are you located?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #5 of 7 (permalink) Old 08-21-2015, 08:10 PM Thread Starter
PSN Newb
 
Join Date: Aug 2015
Posts: 3
Re: trans problems

I was hoping y'all were not going to say that. I am the 3rd owner and as far as I know of it is the original trans. I am going to drop the pan this weekend and see if there is anything obvious. I am located in Thomaston,Georgia.
kickinwing86 is offline  
post #6 of 7 (permalink) Old 08-21-2015, 08:12 PM Thread Starter
PSN Newb
 
Join Date: Aug 2015
Posts: 3
Re: trans problems

Thanks Zmann. I was not quite sure where to post.
kickinwing86 is offline  
post #7 of 7 (permalink) Old 08-21-2015, 08:19 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: trans problems

Sent you a PM.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome