5R110 Torque Converter re install, did I trash the pump? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-06-2015, 01:02 AM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
5R110 Torque Converter re install, did I trash the pump?

So I started a Cummins swap and I chose to retain my 5r because I liked how it shifted, I had the Cummins mated to it just fine, I pulled it back out to do some work to the motor before final install, and it kinda pulled the converter out with it a little bit. I went to reinstall the converter, and it doesnt quite seat all the way, I started to tighten the bellhousing down before I realized it got real tight with a 3/8" gap between engine and trans. Looking down inside the pump behind the front seal, I notice what looks like a thin metal washer looking thing with two nubs on it that appear to match the two flat spots on the converter.. This piece seems loose and just flops around, I am assuming it is sliding over the converter.

Ive fought this for 2 days hoping I can do the whole back and forth thing and it will finally seat into place but to no avail. did I pop something loose when I was tightening the bellhousing?


edit: what I was looking at was the pump gears. how loose should they be and am I just being unlucky with it not sliding thru? I can move it real easy with a pick.
CumminsKingRanch is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-06-2015, 03:02 AM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
Re: 5R110 Torque Converter re install, did I trash the pump?

so since I most likely damaged the pump gear, can I just replace the gear or is it recommended to replace the whole pump?
CumminsKingRanch is offline  
post #3 of 8 (permalink) Old 08-06-2015, 01:20 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: 5R110 Torque Converter re install, did I trash the pump?

You will need a new pump, things like this cannot normally be repaired. Always spin the converter while pressing it on.
matthewd11 is offline  
 
post #4 of 8 (permalink) Old 08-07-2015, 12:16 AM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
Re: 5R110 Torque Converter re install, did I trash the pump?

I looked at it some more today, and noting really looks damaged in there, I just cant get the flat spots to line up with the tabs on the pump gear. I push and spin spin spin and that just seems to turn the gear with it. I tried pushing, then pulling out a little, turn the converter a tiny bit and push, and repeat. No luck. Any other tricks?
CumminsKingRanch is offline  
post #5 of 8 (permalink) Old 08-07-2015, 08:05 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: 5R110 Torque Converter re install, did I trash the pump?

if you bolted up the trans to the engine and the converter was not fully on the pump, the pump is damaged. You'll have to pull it out, and split it apart to see the damage more than likely. Have you held a flat edge to the bellhousing face? Is there a gap between the flat edge and the converter hub?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #6 of 8 (permalink) Old 08-07-2015, 09:18 PM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
Re: 5R110 Torque Converter re install, did I trash the pump?

Quote:
Originally Posted by matthewd11 View Post
if you bolted up the trans to the engine and the converter was not fully on the pump, the pump is damaged. You'll have to pull it out, and split it apart to see the damage more than likely. Have you held a flat edge to the bellhousing face? Is there a gap between the flat edge and the converter hub?
Yes, front of trans to the pads for the studs is about a half inch, IIRC it needs to be close to an inch.

Im proceeding with my swap then pulling to the trans to decide if I want to swap the pump out or swap in a lower mile used trans for not much more money.

Thats what I get for rushing.....
CumminsKingRanch is offline  
post #7 of 8 (permalink) Old 08-10-2015, 12:21 AM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
Re: 5R110 Torque Converter re install, did I trash the pump?

well I pulled the trans and pulled the pump and discovered that I did indeed damage the pump gear.





Trans pan was super clean, but it could be that way from last time it got a filter change (I only drove the truck for 2 weeks before it went under the knife)



I am just going to replace the pump gears, everything else looks fine. Maybe if I tried to run it messed up something else would have been damaged. Cheap fix, lesson learned.

Are there any cheap "upgrades" while the pump is out?
CumminsKingRanch is offline  
post #8 of 8 (permalink) Old 09-03-2015, 03:06 AM Thread Starter
PSN Newb
 
CumminsKingRanch's Avatar
 
Join Date: Jul 2015
Posts: 40
Re: 5R110 Torque Converter re install, did I trash the pump?

Replaced the pump gears, reassembled and reinstalled the pump and its now holding up well behind the cummins so far.
CumminsKingRanch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome