4R100 Delayed 1-2 upshift - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-12-2015, 01:48 AM Thread Starter
PSN Newb
 
Join Date: Jul 2015
Posts: 2
4R100 Delayed 1-2 upshift

Hello all. I have a 2000 Powerstroke Superduty with the 4r100 transmission. The issue is when I hammer the gas it seems like the transmission will be slow to shift to second. Almost like it hangs and then all of
A sudden drops in. If I drive normally (easy) it shifts better, but still soft. I just had the pan down to replace the fluid and filter (maintenance issue was occurring before this) The pan was spotless, just the normal stuff on the magnet. I have no fault codes stored, checked with Matco Scanner with Ford software. No O/D light flashing. Only thing I notice with my
Scanner is when checking the data stream of the transmission it say that the 1-2 and 2-3 shift solenoid electrical fault "yes" not sure what this means, but I have no faults stored in the PCM. It did seem to shift better after the filter change
And 9qts of new fluid but seemed to return to how it was. Truck has 185k on it. Thanks for any help and insight
ThaKMFB is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-12-2015, 01:59 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 4R100 Delayed 1-2 upshift

There is no 1-2 shift solenoid, nor is there a 2-3 shift solenoid.

You could have a problem with the 1-2 accumulator valve. That's located in the accumulator body inside the pan, and the front.

Mark
Former Ford Automatic Transmission Engineer

ďThe good thing about science is that it's true whether or not you believe in it.Ē ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 3 (permalink) Old 07-15-2015, 12:41 AM Thread Starter
PSN Newb
 
Join Date: Jul 2015
Posts: 2
Re: 4R100 Delayed 1-2 upshift

Okay I am sorry, I stand corrected, just looked. Status on Data display is shift solenoid 1 and shift solenoid 2 electrical: Fault. I checked my buddies trucks and his status reads "no fault"
But I have no faults stores in the PCM.
ThaKMFB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome