1999 7.3 Transmission Problems Odd Symptoms Please Help - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-04-2015, 09:43 PM Thread Starter
PSN Newb
 
Join Date: May 2015
Posts: 4
1999 7.3 Transmission Problems Odd Symptoms Please Help

Ok let's start I have a 1999 f350 7.3 4x4 Work Model that I'm have some odd transmission problems. I drove it 20 mins to do a 2hr job no problems finished that got in took off I few seconds down the road it was like the tranny just dropped out no sound just reved no gears at all. So I shut it down tried to start again would not start in park without pulling up on the lever which had experienced here and there for a good while. So got it started went in gear took off same thing went popped out no gears. I started it again this time used reverse same thing as drive so got it where I knew I could leave it but now it would not start in park anymore at all. Next day picked up a neutral saftey switch changed it now it starts in park every time but still starts going looses the gear then have no gears shut it down sometimes had to wait a few then again same issue any ideas or help with this would be greatly appreciated thanks everyone in advance.
ballard88 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-04-2015, 10:01 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,025
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

If the fluid is full, it could be the internal filter has fallen out or cracked. The only other way I can think of this happening is an internal failure.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 8 (permalink) Old 05-04-2015, 10:13 PM Thread Starter
PSN Newb
 
Join Date: May 2015
Posts: 4
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

Thanks yes fluid level is correct first thing I checked. It just baffling me that if I shut it down and restart I get my gears back until I take off then when It cuts out and just revs I have no gears but when first start reverse and drive will engage untill I take off and I threw this up on another form and you are the second to mention the filter
ballard88 is offline  
 
post #4 of 8 (permalink) Old 05-04-2015, 10:15 PM Thread Starter
PSN Newb
 
Join Date: May 2015
Posts: 4
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

Scratch that I just realized that you replied to both witch I appreciate
ballard88 is offline  
post #5 of 8 (permalink) Old 05-04-2015, 10:37 PM Thread Starter
PSN Newb
 
Join Date: May 2015
Posts: 4
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

So I see that you are a transmission tech correct me if I'm wrong but I believe I saw that but basically I just need to go ahead and drop the pan and if the filters not off or broken then I'm lookin at a rebuild
ballard88 is offline  
post #6 of 8 (permalink) Old 05-04-2015, 10:44 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,025
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

I am not, nor have I ever been a transmission tech.

If the filter is good you'll need to pull the trans and rebuild it.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #7 of 8 (permalink) Old 05-05-2015, 05:25 PM
PSN Local
 
Join Date: Apr 2014
Posts: 64
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

SOUNDS LIKE THE FILTER IS PLUGGED UP. WHEN YOU SHUT IT OFF SOME OF THE JUNK FALLS DOWN AND WILL ALLOW THE PUMP TO PULL SOME OIL WHEN YOU START IT AGAIN.
fixperfect is offline  
post #8 of 8 (permalink) Old 05-05-2015, 09:56 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,025
Re: 1999 7.3 Transmission Problems Odd Symptoms Please Help

If the filter is plugged up you'll need a transmission rebuild. The only way to get enough junk in the filter to plug it is for the trans to fail.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome