e4od problems issues - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-24-2015, 12:19 AM Thread Starter
PSN Local
 
Join Date: Mar 2012
Posts: 59
e4od problems issues

Trans starting acting funny. Oh where to start. Once in a blue moon cluster will blank out and come right on. So cluster might have a glitch. This morning didn't want to shift into 3rd or lockup but if shift manually it will go in gear but sometimes pop out might go back in gear then pop out again. Then finally OD light started blinking. Here's the codes I got p0713, p0344, p1728, p0113. Then cleared the codes. Drove it did the same thing in no time then OD light again codes p0113 and p0603. Just looking for an idea where to start looking for problem. Could it be the pcm since I got the p0603 code and I did not unhook batteries.
mwbuilds is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-24-2015, 11:26 AM Thread Starter
PSN Local
 
Join Date: Mar 2012
Posts: 59
Re: e4od problems issues

Forgot to add. Trans fluid changed 2k ago and remote filter added. Fluid level ok. BTS valve body. 5" exhaust, intake and superchips tuner. Put back to stock no change.
mwbuilds is offline  
post #3 of 5 (permalink) Old 02-24-2015, 02:29 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: e4od problems issues

With the cluster blanking out the trans computer is probably losing the vehicle speed signal that the cluster provides. That will cause the P1728 code and various shifting problems. Get that taken care of and the trans might be fine.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
 
post #4 of 5 (permalink) Old 02-24-2015, 03:23 PM Thread Starter
PSN Local
 
Join Date: Mar 2012
Posts: 59
Re: e4od problems issues

Is there a way to repair cluster without swapping it out. the cluster did not blink out once while this was going on.
mwbuilds is offline  
post #5 of 5 (permalink) Old 02-26-2015, 09:33 PM Thread Starter
PSN Local
 
Join Date: Mar 2012
Posts: 59
Re: e4od problems issues

Not picking up different cluster till the weekend but pulled vss and cleaned, checked wiring and re greased. Did the same to mlps and solenoid pack connector. Nothing seemed broken. Took it for a drive seems to not half shift in 3rd and doesn't seem to lockup. Smash the pedal and rpms go up
mwbuilds is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome