4r100 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-07-2014, 07:20 AM Thread Starter
PSN Newb
 
Join Date: Apr 2010
Posts: 12
4r100

Little quick back story truck was auto had suncoast built and builder screwed up and it was toasted, he wouldn't stand behind it. I put manual in for about 6 months bought a used auto from reputable wrecking yard, and ended up never putting the auto in till I broke the manual fly wheel which is where I am now! Got tranny in shifts though all gears in a wot or easy acceleration.. BUT when going slow in first gear it seems to go in neutral a lot then you let off and add power again it'll almost feel if you went from neutral to drive with the engine slightly revved up.. no blinking od Light just this issue.. also sometimes when you take off it feels like only half the power is getting to the wheels I guess you'd call it slipping then next time it's all there but even when its "slipping" if you get on it real hard it will seem to one the tach gets high all the sudden put all the power down.
Outlaw108 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome