Tranny Trouble - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old 08-13-2009, 10:51 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Tranny Trouble

Well I think that day has came. My 3 year old half way built tranny took a dump I think.

Today I was pulling out of a side street and couldnt see to well because of a big van. Pulled half way out and saw another car was coming so i went for it. I was in my economy setting. I got on it kinda hard but not really hard not WOT hard and all i heard was a BANG!!!! The RPM's when up and taked out at probably around 4 grand and then i let out and it sifted into 3rd.

Now every time i take off from a stop it will take off like normal then the rpm's will climb and it will get to about 25mph and almost 3000 rpms and finally shift into 3rd gear.

When I dont get is I can put the truck in 2nd it it will take and move alright.

Also if i through the TC lockin switch while its doing this nothing will happen. But as soon as it shifts into 3rd you can tell its locked in.

Any ideas on what may have happend or what is going on?

I really don't have the money... well i know i dont have the money right now for a BTS or anything like that.

I might just put a ZF6 in it and be done with it. I have always wanted a manual anyway I just bought an auto because its all i could find at the time.

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 08-13-2009, 10:55 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Re: Tranny Trouble

Anyone know what I need to do in AE to be able to tell what gear the tranny is in and all that. I can log the slippage of the TC and all that but I cant find out the other stuff.

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
post #3 of 33 (permalink) Old 08-13-2009, 11:00 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
Re: Tranny Trouble

Is the O/D light flashing?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
 
post #4 of 33 (permalink) Old 08-13-2009, 11:01 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Re: Tranny Trouble

Quote:
Originally Posted by matthewd11 View Post
Is the O/D light flashing?
Nope

Here is my AE log Tell me if there is something else I need to log also. I wasn't sure what all to log since I just got AE like a week ago.

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
post #5 of 33 (permalink) Old 08-13-2009, 11:11 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
Re: Tranny Trouble

Well, i'm not really sure what "exactly" the problem is, but it is definitely internal. It has to come out.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #6 of 33 (permalink) Old 08-13-2009, 11:13 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Re: Tranny Trouble

Quote:
Originally Posted by matthewd11 View Post
Well, i'm not really sure what "exactly" the problem is, but it is definitely internal. It has to come out.
Thats not what I wanted to hear

But that is what I expected

What does it hurt to drive it like this?

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
post #7 of 33 (permalink) Old 08-13-2009, 11:19 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
Re: Tranny Trouble

Since its going to need to be gone through, probably not much. But, me personally, i would drive it as least as possible, and as easy as possible.

When you heard the "bang", do you remember what RPM you were at? Did you cease accelerating completely?

If it was an O/D planet or a shaft, the truck shouldnt move. If it is an electrical issue, you should have a flashing O/D light. Since the "2" will work fine, but will not shift into second in "D", i dont think it is a solenoid pack.

Have you looked at the fluid?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #8 of 33 (permalink) Old 08-13-2009, 11:27 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Re: Tranny Trouble

Quote:
Originally Posted by matthewd11 View Post
Since its going to need to be gone through, probably not much. But, me personally, i would drive it as least as possible, and as easy as possible.

When you heard the "bang", do you remember what RPM you were at? Did you cease accelerating completely?

If it was an O/D planet or a shaft, the truck shouldnt move. If it is an electrical issue, you should have a flashing O/D light. Since the "2" will work fine, but will not shift into second in "D", i dont think it is a solenoid pack.

Have you looked at the fluid?
This is my DD so I have drive it. I will be easy on it thats for sure.

I'm not sure what RPM i was at. All i know is the RPM's when WAY past the red line on the truck. but i stoped accelerating completely till i heard it hit 3rd gear.

Well the truck drives fine. It will take off ok till i gets to about 15 - 25 mph and the rpms go up and then it shifts into 3rd (D)

But if i put the truck in "2" it will move and if i put it in "1" it will move.

No i haven't look at the fluid yet. I will go pull the dip stick right now and see if i see anything bad.

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
post #9 of 33 (permalink) Old 08-13-2009, 11:30 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
Re: Tranny Trouble

Well it definitely is a second gear issue...

Whether its hydraulic or hard parts related, you'd have to have someone else look at it first hand. Forward drum problem, or a planetary, etc...i'm not really sure.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #10 of 33 (permalink) Old 08-13-2009, 11:32 PM Thread Starter
The Fireman
 
big_stroker's Avatar
 
Join Date: Apr 2008
Location: Ridgeville, IN
Posts: 4,810
Send a message via AIM to big_stroker Send a message via Yahoo to big_stroker
Re: Tranny Trouble

The fluid out of the dip stick looks and smells to still be good.

I will try and get a video of this but I probably wont be able to load it till morning.

1999.5 F-250 7.3l 4x4 6 spd Ported Heads, Head studs, valve springs, DI Push Rods, DI RR, 38R, Walbro fuel pump, 238cc Injectors from Nate @ Unlimited Diesel and Tuned by Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_stroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome