4r100 rebuild issues - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-2014, 09:44 PM Thread Starter
PSN Newb
 
Join Date: Oct 2014
Posts: 1
4r100 rebuild issues

Rebuilt my tranny and Took it for a test drive ran great shifted awsome ran some errands in town came home to park and all of a sudden if you hold your foot on the brake pedal the engine bogs down and it tries to surge forward if you let off it surves for ward is noisey and shifts hard what is going on? Revrse works fine
Crcase is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-29-2014, 04:51 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 4r100 rebuild issues

It could be a loose internal filter, or low trans fluid, or a major internal leak.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome