5r110 only has reverse after pca solenoid replacement - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-22-2014, 02:51 AM Thread Starter
PSN Newb
 
Join Date: Nov 2012
Posts: 15
5r110 only has reverse after pca solenoid replacement

I just put a new pca solenoid in my 04 5r110 and I only have reverse. I cant get the lever to go past neutral. I have reverse in 123 and n but no forward at all. Some help would be greatly appreciated. Thank you
damiensdad2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-22-2014, 02:36 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 5r110 only has reverse after pca solenoid replacement

I think the manual valve in the trans has been disconnected from the shift lever. You need to remove the pan to check this.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 8 (permalink) Old 10-22-2014, 03:05 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: 5r110 only has reverse after pca solenoid replacement

That makes sense. Its easy to leave it disconnected while installing solenoid body. I did it once.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
 
post #4 of 8 (permalink) Old 10-22-2014, 06:08 PM Thread Starter
PSN Newb
 
Join Date: Nov 2012
Posts: 15
Re: 5r110 only has reverse after pca solenoid replacement

Where is that located
damiensdad2 is offline  
post #5 of 8 (permalink) Old 10-22-2014, 06:09 PM Thread Starter
PSN Newb
 
Join Date: Nov 2012
Posts: 15
Re: 5r110 only has reverse after pca solenoid replacement

Part of the linkage in the pan?
damiensdad2 is offline  
post #6 of 8 (permalink) Old 10-23-2014, 12:02 AM Thread Starter
PSN Newb
 
Join Date: Nov 2012
Posts: 15
Re: 5r110 only has reverse after pca solenoid replacement

Ok took it all apart fixed what I could see. Now I can't shift past reverse. Me kid did shift it all the way to 1 while it was apart the first time...... Maybe that will help out
damiensdad2 is offline  
post #7 of 8 (permalink) Old 10-23-2014, 01:25 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 5r110 only has reverse after pca solenoid replacement

I think where the linkage inside the pan connects to the valve in the solenoid body something is connected correctly.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #8 of 8 (permalink) Old 10-24-2014, 12:31 AM Thread Starter
PSN Newb
 
Join Date: Nov 2012
Posts: 15
Re: 5r110 only has reverse after pca solenoid replacement

Sorry for all the questions but does the fluid have to be back in the trans to make the manual valve move. I took all apart the shifter moves when the valve is out of the way. When I put the solenoid body back in place the valve will not allow it to shift at all. I think I got in over my head and should have just taken it to get the pca replaced.

Thanks
damiensdad2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome