Trans electrical issues - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-19-2014, 10:58 PM Thread Starter
PSN Newb
 
Join Date: Feb 2013
Posts: 13
Trans electrical issues

Truck throws p0717 and 715 codes changed TSS and repaired part of the harness that was broke.hooked it up to a real scanner and have TSS signal in rev,1st and 2nd but not in drive and if I leave it in drive it will not shift correctly feels like it's slipping but if I manually shift it's good till 3rd when I have to put it in drive any ideas on what could be causing this
76scout is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-19-2014, 10:59 PM Thread Starter
PSN Newb
 
Join Date: Feb 2013
Posts: 13
Re: Trans electrical issues

And trans fluid is good just rebuild 5k ago
76scout is offline  
post #3 of 4 (permalink) Old 10-20-2014, 02:00 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,699
Re: Trans electrical issues

First off, what are you driving??

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
 
post #4 of 4 (permalink) Old 10-20-2014, 02:55 PM Thread Starter
PSN Newb
 
Join Date: Feb 2013
Posts: 13
Re: Trans electrical issues

E99 f350 7.3 4r100 4x4
76scout is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome