tranny trouble - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-05-2009, 02:34 PM Thread Starter
PSN Newb
 
southernillmudder's Avatar
 
Join Date: Aug 2008
Location: Du Quoin, IL
Posts: 34
tranny trouble

This morning on the way to work something started slippin and making a slight grinding noise. this is the first time it happened and it got worse. It got to where when you put it in drive it made a grinding noise and would not move then there was a click and then i could drive foward then after about 100 yards it would stop pulling and act as though it was in neutral but it was grinding again. help is it the TQ or what

Thanks Josh

2003 F-350 Lariat 7.3(PMRs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
7in custom lift
5in Turbo back exhaust
TS 6-postion(need to get reburnt)
DIY Intake
Rebuilt HD Tranny
Billet Converter
Autometer GS Pryo boost and trans
and some other goodies
Southern Illinois University AGGIES
SIU OFFROAD TEAM
Proud Illinois Farmer
southernillmudder is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-05-2009, 05:39 PM Thread Starter
PSN Newb
 
southernillmudder's Avatar
 
Join Date: Aug 2008
Location: Du Quoin, IL
Posts: 34
Re: tranny trouble

anybody???

2003 F-350 Lariat 7.3(PMRs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
7in custom lift
5in Turbo back exhaust
TS 6-postion(need to get reburnt)
DIY Intake
Rebuilt HD Tranny
Billet Converter
Autometer GS Pryo boost and trans
and some other goodies
Southern Illinois University AGGIES
SIU OFFROAD TEAM
Proud Illinois Farmer
southernillmudder is offline  
post #3 of 7 (permalink) Old 08-05-2009, 06:07 PM
<-- GO BRONCOS
 
dblamp's Avatar
 
Join Date: Nov 2007
Location: Nampa, ID
Posts: 965
Re: tranny trouble

Was the OD light flashing?

Try and pull any codes that may be stored.

Anthony

2002 F-350 SRW 4x4 Lariat Crew Cab, Auto, MBRP 4" T409 Turbo back, AFE Stage 2, Isspro gauges (Pyro, Boost, Trans), BTS VB, DP F-5
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(No start, Modified Stock, 60T, 80E, 120race)

Democrats are tyrants.
Republicans are cowards.
Jesus Christ is our only hope!
dblamp is offline  
 
post #4 of 7 (permalink) Old 08-05-2009, 07:45 PM
"mad cow" member
 
Join Date: Jul 2007
Location: Texas
Posts: 642
Re: tranny trouble

Quote:
Originally Posted by southernillmudder View Post
anybody???

Get a moderator to move your post to the Transmission related section.

01 F-250 CC 4R esof PMT AIS, pine tree air freshener,
some other stuff not worth mentioning .
Rustler is offline  
post #5 of 7 (permalink) Old 08-05-2009, 10:56 PM Thread Starter
PSN Newb
 
southernillmudder's Avatar
 
Join Date: Aug 2008
Location: Du Quoin, IL
Posts: 34
Re: tranny trouble

yeah the od light flashed just for a bit then i shut the truck down and it didnt flash any more after that even when it was slipping and grinding. i think the TQ is toasted.

2003 F-350 Lariat 7.3(PMRs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
7in custom lift
5in Turbo back exhaust
TS 6-postion(need to get reburnt)
DIY Intake
Rebuilt HD Tranny
Billet Converter
Autometer GS Pryo boost and trans
and some other goodies
Southern Illinois University AGGIES
SIU OFFROAD TEAM
Proud Illinois Farmer
southernillmudder is offline  
post #6 of 7 (permalink) Old 08-06-2009, 03:07 AM
All done now
 
Arisley's Avatar
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,486
Re: tranny trouble

Whatever it is, it don't sound good.

Like Rustler said, PM a mod and ask him to move this to the tranny section. Lots of good tranny guys there.




Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Arisley is offline  
post #7 of 7 (permalink) Old 08-28-2009, 02:44 PM
Midwestern4x4.com
 
Midwestern4x4's Avatar
 
Join Date: Jan 2009
Location: Frankfort , Il
Posts: 147
Send a message via AIM to Midwestern4x4 Send a message via Yahoo to Midwestern4x4
Re: tranny trouble

Im Currently seeing the same thing. Cept MY OD light never flashed. I towed it home last night , and will hook ,an Auto Enginuity to it tonight. Also Going to check the fluid , and level.

~Philip

99 F250 Ext Cab Long Bed. 7.3 4x4 5.5 " Fabtech Lift.
Gooseneck , Straight Pipe, Intake , DP F6 , And other goodies...

Supporting the Midwest

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Midwestern4x4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome