auto trans issue, 01 7.3 2wd - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-25-2014, 04:53 AM Thread Starter
PSN Newb
 
Join Date: Aug 2014
Posts: 3
auto trans issue, 01 7.3 2wd

I am a 1st time user of this site, so bare with me please. I bought this truck a few mo ago from orig owner. 115K miles very nice condition. today, after going to carwash, I pulled out onto the highway and it shifted fine into 2nd but when it got to 3rd, it felt like the emergency brake came on. I slowed down & it banged back into 2nd. I pulled over, checked trans fluid, (fine) and same process repeated. I drove it a couple miles in 2nd and parked it. Any ideas as to what I am facing?
JC's 01 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-25-2014, 05:03 AM
PSN Newb
 
Join Date: Feb 2014
Posts: 12
Re: auto trans issue, 01 7.3 2wd

Have you pulled any codes?
superchargedv8 is offline  
post #3 of 5 (permalink) Old 08-25-2014, 05:07 AM Thread Starter
PSN Newb
 
Join Date: Aug 2014
Posts: 3
Re: auto trans issue, 01 7.3 2wd

no. can I get this done at AZ or a part store?
JC's 01 is offline  
 
post #4 of 5 (permalink) Old 08-25-2014, 04:06 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: auto trans issue, 01 7.3 2wd

Quote:
Originally Posted by JC's 01 View Post
so bare with me please.
Please bear with me while I tease you. I will NOT bare with you unless you're over 21, female, and cute. ;-)
Quote:
Originally Posted by JC's 01 View Post
no. can I get this done at AZ or a part store?
No, you cannot. They cannot read any code that will make the OD light flash. You need either a good independent shop or a Ford dealer.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #5 of 5 (permalink) Old 08-26-2014, 11:20 PM Thread Starter
PSN Newb
 
Join Date: Aug 2014
Posts: 3
Re: auto trans issue, 01 7.3 2wd

Thanks Mark, I did not see any OD light flashing but then again, I wasn't looking at that when it happened. I had to park it and go to work out of town. I will be back on it this weekend.
JC's 01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome