5r110 problems - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-21-2014, 09:57 PM Thread Starter
PSN Newb
 
Join Date: Jan 2011
Posts: 40
5r110 problems

I have a 2006 4wd with around 225k miles on it. The issue I am having is when the transmission is shifting from 3 to 5 (according to my sct livewire) the transmission seems to be slipping. If the truck is run hard then there is no slipping. I noticed today that when shifted from Park to drive or Reverse that it would take 5-10 seconds for the transmission to engage. I have checked the fluid and everything seems good. I was wondering if one of the solenoids are bad? The SCT is not showing any transmission codes. I am taking it in tommrow for a complete service. If anyone can give me some help or have seen this issue before I would love some help. I need to tow my boat to the lake this weekend.
jamcconnell2 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-22-2014, 05:43 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
Re: 5r110 problems

replace your line pressure solenoid (PC-A). The solenoid body needs to be removed to do this. The low/reverse solenoid could also be a possible cause of the engagement delay. I also have seen sticky valves in the pump, specifically the main pressure regulator valve. This is usually due to metal intrusion. Does the truck slam into gear when it engages? Or just drop in? As far as the 3-5 shift issue, could be a learn issue, or a problem with the direct drive solenoid or direct clutch. Is there an RPM flare? I notice that every once in a great while on my truck, at feather throttle, the PCM releases the intermediate clutch too soon resulting in a RPM flare. At WOT it shifts absolutely perfectly. My truck is tuned and a semi-built trans. I would pull the pan and check for any metal debris. Make sure you change the inline filter. If you need a rebuild i build them.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #3 of 6 (permalink) Old 06-03-2014, 12:42 AM
PSN Newb
 
Join Date: Feb 2014
Posts: 30
Re: 5r110 problems

I am having the same issues with my trans right now

2004 4door long bed 6.0 upgraded standpipes and dummys, blue spring, new heads, studs, egr delete, uppipes, brp street runner tune, 37" tires, stock trans, scangauge, egt, boost, trans temp
Murdered6.0 is offline  
 
post #4 of 6 (permalink) Old 07-30-2015, 01:13 AM
PSN Newb
 
Join Date: Jul 2015
Posts: 6
Re: 5r110 problems

Update: I think that it's stuck in an upper gear. It won't go into a lower gear even if I try to do it manually on the gear selector.
dannyb347 is offline  
post #5 of 6 (permalink) Old 07-30-2015, 01:16 AM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: 5r110 problems

update to what ??

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
post #6 of 6 (permalink) Old 07-30-2015, 02:37 AM
PSN Newb
 
Join Date: Jul 2015
Posts: 6
Re: 5r110 problems

Sorry I clicked on the wrong post.
dannyb347 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome