another 4R100 ? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-21-2014, 02:39 AM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
another 4R100 ?

ok guys.... figure I'll get slightly roasted for this, but here it goes. My trans was slipping REALLY bad and I knew it was time..... So after deciding I couldn't afford a BTS or a John Wood with out a loan, I found a guy that would build me one using what sounded like all the similar stuff the good builders use and a triple disc converter. I shopped around here in town and anything comparable was over 3k. I was kind of in need to get this thing solid for towing the trailer soon, so I bought the rebuilt unit from Tom's River transmission. It sounded like a legit build and has 2yr unl. mile warranty. I paid 1950.00 and that INCLUDED shipping and core return and NO core charge.
So I got it installed and all went as expected. Filled with fluid, ran it, topped with fluid and decided to go for a spin. It shifted smooth as butter, but the O/D light was blinking now.......wasn't before swap. Pulled the codes and got a P0713 and P0743. So assuming it was electrical I pulled the harness back off and checked/cleaned all the connections and inspected the harness. Nothing seemed wrong. I called the builder and he tells me the O/D switch on the shifter might have gone out or the neutral safety switch went bad? So WTF? They worked before the swap and I didn't kick the neutral switch around the yard before reinstalling. The truck shifts into all gears, but the TC is not locking up. If I hit the O/D button while on the highway it will kick down as it should. Do I throw the neutral switch at it and hope he's right? What are your guys' thoughts or advice.......other than shoulda got a BTS?? HAHA
Do I just take it to a shop and see how many hundred dollars it takes to diagnose? Wanting input before I call him again tomorrow

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-21-2014, 03:55 AM
PSN Local
 
Join Date: Apr 2014
Posts: 64
Re: another 4R100 ?

THE P0713 IS FOR THE TRANS FLUID TEMP SENSOR OUT OF RANGE AND THE P0743 IS FOR THE TCC SOLENOID CIRCUIT. I WOULD CHECK THE WIRE HARNESS COMING OFF THE TRANS AND MAKE SURE IT DIDN’T GET PINCHED BY THE CROSS MEMBER OR SOMETHING. IF THAT’S OK THEN IT MOST LIKELY IS A BAD SOLENOID BODY IN THE TRANS. EASY FIX.
fixperfect is offline  
post #3 of 10 (permalink) Old 05-21-2014, 01:58 PM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
Re: another 4R100 ?

Thanks. Been through the harness pretty good a couple of times now, but haven't tried to ohm anything since I don't know where to start

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
 
post #4 of 10 (permalink) Old 05-21-2014, 02:51 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,025
Re: another 4R100 ?

It's more likely that setting your tire pressure will fix this than replacing the switch. Nothing they told you could possibly set those codes. fixperfect gave you a good answer.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #5 of 10 (permalink) Old 05-21-2014, 03:26 PM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
Re: another 4R100 ?

Thanks Mark. That's exactly what I thought. So the whole solenoid pack needs to be replaced or is the TCC separate?? Does the valve body have to come out to replace the pack?

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
post #6 of 10 (permalink) Old 05-21-2014, 07:13 PM
PSN Local
 
Join Date: Apr 2014
Posts: 64
Re: another 4R100 ?

F81Z-7G391-CB IS THE SOLENOID BODY. IT'S ALL ONE PIECE. JUST DROP THE PAN AND REMOVE 9 TORX SCREWS AND A NUT AND SLIDE IT OUT. RETORQUE ALL THE VALVE BODY, ACUMULATOR BODY AND SOLENOID BODY BOLTS AND NUTS TO 100 IN LBS. I WOULD STICK WITH OEM PARTS ON THIS.
fixperfect is offline  
post #7 of 10 (permalink) Old 05-29-2014, 06:48 PM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
Re: another 4R100 ?

OK guys, so just to confirm it was the solenoid pack I took the one out of my old tranny and installed into new one. Sure enough the codes stopped and the TC would go into lock up. The only issue is it seems like it goes in and out between 50 and 60mph. The tach will jump about 500rpm and drop back pretty rapidly over and over until either above 70mph or after it's been driven a while. Is this an internal issue or should a new pack fix that?? Just didn't want to drop the cash for one if I didn't need one. No codes or anything else weird.

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
post #8 of 10 (permalink) Old 05-29-2014, 06:57 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,025
Re: another 4R100 ?

In order to know if the problem is in the trans, the engine, or the tach, you need to look at data and see if the trans is shifting, or the converter unlocking and locking, or the tach signal is bad. It's probably one of those.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #9 of 10 (permalink) Old 05-29-2014, 07:17 PM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
Re: another 4R100 ?

Thanks Mark. I'll hook the AE up and see. Do you have anything you could send me as far as parameters or what to look for?

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
post #10 of 10 (permalink) Old 05-29-2014, 07:19 PM Thread Starter
PSN Local
 
Powerstatement's Avatar
 
Join Date: Oct 2009
Location: Albuquerque, NM
Posts: 145
Re: another 4R100 ?

If it helps, it feels like a surging or a hook then unhook that coincides with the rpm jump

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16
Isspro Performax Guages W under dash pod
38R
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust still w/ muffler
5" tip
S&B updated intake
HP Xover
Thank you all and God Bless!!
Powerstatement is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome