Trans question. What would cause this - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-08-2009, 12:36 AM Thread Starter
PSN Veteran
 
FordCowboy's Avatar
 
Join Date: Jan 2009
Location: Colorado
Posts: 699
Trans question. What would cause this

What would cause a tranny to take off from a stop in either 3rd gear or OD (can't tell for sure). I have determined that my tranny is getting too hot on longer trips. I can go months driving in town and everything is perfectly fine. On the highway for 30min or more and it starts acting up. It is fine at speed but once I come off the highway and in town it does this. So I know my issue is that my temp is getting too hot. I have a big fancy cooler on its way. But internally what is going on with the tranny that is causing it to not go down to 1st at a stop? It is also not engaging drive or reverse from a stop which I'm pretty sure the new cooler will fix the problem there with the clutches.

Early 99 Powerstroke
Crew Cab Short Bed Lariat 4x4
SCT Livewire w/ various custom tunes
Adrenaline
AFE stage 2
Super 66 Turbo
4" straight pipe
Modded IDM
Automatic trans: PI Converter, tugger kit
Leveling Kit w/ 35's
FordCowboy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-08-2009, 03:39 PM
"Smoke A Lil Smoke"
 
chappy's Avatar
 
Join Date: Aug 2008
Location: Marshall Mi
Posts: 2,054
Re: Trans question. What would cause this

sounds like possible bad solenoid in the pack.That ended up being my issue.Didn't fix it though before it blew the tranny from too much heat.I didn't have a gauge at the time but it got hot enough that when I parked the truck,all you could smell was burnt tranny fluid.I had 255,000 on the original trans so it smoked it in 3 days driving it like that.

2004 f250 egr delete,studded,fass 95,suncoast convertor,itp RR,Banks intercooler,58v tuned ficm,Powermax turbo,Matts tunes,6in Icon and 35 toyos 20x12 fuels
Early 99 exlb 4wd-SOLD All Shaeffer oil
Will Iott -8/24/84-7/4/10 "We miss you buddy"
chappy is offline  
post #3 of 6 (permalink) Old 06-08-2009, 06:56 PM
owner/president
 
dixieland-diesels's Avatar
 
Join Date: Aug 2008
Location: HouseSprings/Ellsinore MO.
Posts: 2,768
Send a message via MSN to dixieland-diesels
Re: Trans question. What would cause this

Damn,whats the tranny temp.that you call hot?

03 lariat cc,4x4 7.3,DP-F5,36''MT,8"lift w/trac.bars,4"Silverline ss.exh,AFE II,Optimas,ATS housing,WW,Turbomaster,6.0 IC & tranny cooler,BTS,ISSPRO gauges,HPX,ITP RR,BRV+,Powerslots,WARN prem-hubs,coolant filter,ccv mod,08 mirrors,ARP's,mod.fuel & inj's.,Crower rods,AIH delete,AMSOIL fluids. ~waitn on the 38R~
dixieland-diesels is offline  
 
post #4 of 6 (permalink) Old 06-08-2009, 07:56 PM
PSN Veteran
 
woodduck97's Avatar
 
Join Date: Nov 2008
Location: Maryland
Posts: 2,552
Re: Trans question. What would cause this

Well a selinoid pack I thought to do that at all times not just once it gets hot. We had to put a transmisson in a truck do to that it was woar out but the guy who owned the truck said he wanted to try a selonoid pack we said ok but it might not last long at with the more then normal metal in the fluid. So we did that and a week later he came back and it had smoked the trans. the inside of the new pack was trashed with metal do to magnets and other things attracting them. I would not spend the money on a pack and just go ahead and upgrade your tranny.

1997 Ford F-250 Sleeper Edition
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
woodduck97 is offline  
post #5 of 6 (permalink) Old 06-09-2009, 12:17 AM Thread Starter
PSN Veteran
 
FordCowboy's Avatar
 
Join Date: Jan 2009
Location: Colorado
Posts: 699
Re: Trans question. What would cause this

Well the tranny has been upgraded by the previous owner. It has a good TC and valvebody. Temps are high, gauge is not in the truck right now, (just my luck this happens when I have the gauges out). I just recently changed the trans fluid and filter, and from previous owners records it has been 50k miles since it was changed, and to my surprise there was pretty much no metal in the fluid at all. A little bit on the magnet, but I could still see the magnet so not much. No chunks or anything, so stuff isn't wearing or breaking too bad. I was thinking that the solenoid would be a constant issue, not just when it's hot. Possibly that the heat over a long drive is affecting the solenoid enough to act up but then when it cools it is fine. The way it is acting I think that if I can get a good cooler on it and keep temps down the issue will go away. Hopefully before anything internally gets too messed up. My big problem is that my AC condenser is so dented up that not much air is going through to the trans cooler. I only noticed this problem after putting my 05 bumper and grille on which sits lower and blocks more air than the earlier bumper. The new cooler is going in front of everything to get as much air as possible.

Early 99 Powerstroke
Crew Cab Short Bed Lariat 4x4
SCT Livewire w/ various custom tunes
Adrenaline
AFE stage 2
Super 66 Turbo
4" straight pipe
Modded IDM
Automatic trans: PI Converter, tugger kit
Leveling Kit w/ 35's
FordCowboy is offline  
post #6 of 6 (permalink) Old 06-09-2009, 04:32 AM
"Smoke A Lil Smoke"
 
chappy's Avatar
 
Join Date: Aug 2008
Location: Marshall Mi
Posts: 2,054
Re: Trans question. What would cause this

mine only did it when hot as well. Ran fine for first few miles.

2004 f250 egr delete,studded,fass 95,suncoast convertor,itp RR,Banks intercooler,58v tuned ficm,Powermax turbo,Matts tunes,6in Icon and 35 toyos 20x12 fuels
Early 99 exlb 4wd-SOLD All Shaeffer oil
Will Iott -8/24/84-7/4/10 "We miss you buddy"
chappy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome