5r110 problem - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-19-2007, 08:58 AM Thread Starter
PSN Veteran
 
BUFF's Avatar
 
Join Date: Sep 2007
Location: Franklin Park N.J.
Posts: 2,478
5r110 problem

Does anybody know what the code P0173 is The tow haul light is flashin and the temp guage goes to zero.

06 F350 CC LB 4x4 with a few odds and ends
BUFF is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-19-2007, 10:31 PM
Race car driva.......
 
bigblockhorse's Avatar
 
Join Date: Jul 2007
Posts: 150
Re: 5r110 problem

the tft sensor in the pan and or the harness are know to fail and cause this.
bigblockhorse is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome