Quick question - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-18-2012, 10:11 PM Thread Starter
PSN Local
 
Join Date: Nov 2009
Location: Newtown, CT
Posts: 179
Quick question

So i just picked up a 97 stroker. 2wd auto. it runs and drives great. biggest problem is it has an EDGE in it. im waiting for the guy to get me the computer for it so i can take it out asap. ive only driven it about a half an hour on the highway to my shop. and everytime i do something to it ill take it around the block and what not, until its registered.

so now for the issues, i noticed when i put it in drive or reverse, it will lug the engine down from idle (600rpms roughly as you all know) to 4 or 500 rpms for a quick second and then idle back up. my old super duty never did this. im assuming its the tuner doing this, sometimes with my dp tunes my 4r100 would do that when i put it in drive. i just changed the trans fluid and filter (frankly it was in good shape but i did it to be safe). it doesnt slip or shift out of the ordinary so i dont see this being a huge issue.

however if it is, whats the culprit here? i have a trans temp gauge on the way but i dont believe it gets to hot.

Late 99 ECLB XLT 7.3 - DP tunes, 4" straight pipe, DIY intake, gutted EBPV, gutted pedestal, gauges, 08 mirrors, 35s w/ no lift - STOLEN...recovered
97 F250 XLT CCSB 7.3 - beater
j440 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome