1997 e4od issues - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-14-2012, 07:02 PM Thread Starter
PSN Veteran
 
OBSpstroke97's Avatar
 
Join Date: Sep 2010
Location: South FLA
Posts: 1,189
1997 e4od issues

so heres whats going on with my truck. when my transmission is cold the transmission shifts fine with no issues at all. right when it gets to around 150* it will start slipping while going into first or reverse, also it will hang up when shifting between gears. i haven't dropped the pan yet to check for clutch material ect. the only other thing is the fluid is burt (this was newer fluid) and i threw it on a scanner and it pulled up P1728 transmission slip malfunction. thanks for any input.

1997 F-250, D60, 8in lift/38s, OUO ladder bars, BTS, Spearco 6.0 IC, SRP 1.1, Irate 468 turbo, Dyno proven tunes, P.I.S 300/200s, ARPs/910s/Smith bros push rods, A1000/sump.

[email protected] on 38s
OBSpstroke97 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-15-2012, 12:51 AM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 1997 e4od issues

Start saving some $$$$

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #3 of 7 (permalink) Old 08-15-2012, 02:14 AM Thread Starter
PSN Veteran
 
OBSpstroke97's Avatar
 
Join Date: Sep 2010
Location: South FLA
Posts: 1,189
Re: 1997 e4od issues

It just doesn't make sense how it will drive perfect for the first 10-15 min of driving then all of a sudden start acting up. don't get me wrong im planning on getting a bts in the future but if its something stupid wrong with it right now that can be fixed for cheap then ill do that to save time.

1997 F-250, D60, 8in lift/38s, OUO ladder bars, BTS, Spearco 6.0 IC, SRP 1.1, Irate 468 turbo, Dyno proven tunes, P.I.S 300/200s, ARPs/910s/Smith bros push rods, A1000/sump.

[email protected] on 38s
OBSpstroke97 is offline  
 
post #4 of 7 (permalink) Old 08-15-2012, 03:56 AM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 1997 e4od issues

As it heats up it probably develops a pressure leak.

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #5 of 7 (permalink) Old 08-16-2012, 03:05 PM
PSN Local
 
Join Date: Jul 2009
Posts: 375
Re: 1997 e4od issues

Quote:
Originally Posted by toolmangary View Post
As it heats up it probably develops a pressure leak.
Or a weak pump. As fluid heats up and thins out you loose pressure.

There is a pressure test port on the side of the trans. Any trans shop can thread one in and check it for you.

Most will do it for free.

BTW if the fluid looks burnt, but isn't that old, it's either full of clutch dust, or you have a clogged cooler and overheated it.

1997 F250 05+ Axle Swap 3.73 Home Built 4-link Front with Ballistic Parts. 2.5" Front Coils. B-code Rear. DIY Trans w/ Precision COnverter. DIY Traction Bars. TDP 6-Pos Chip BW TP38 w/ 1.00 EXH. Rosewood DIY STG1's. DIY E-Fuel w/ Dual FM100's. SD quad pod above Rearview
turboaz2 is offline  
post #6 of 7 (permalink) Old 08-16-2012, 04:10 PM Thread Starter
PSN Veteran
 
OBSpstroke97's Avatar
 
Join Date: Sep 2010
Location: South FLA
Posts: 1,189
Re: 1997 e4od issues

Thanks for the reply I replaced the cooler when I did a full trans flush and replaced the TC.
The fluid is a synthetic blend if that makes a difference and has approx 30 k on it. Also I never noticed temps on my trans gauge above 150-160

1997 F-250, D60, 8in lift/38s, OUO ladder bars, BTS, Spearco 6.0 IC, SRP 1.1, Irate 468 turbo, Dyno proven tunes, P.I.S 300/200s, ARPs/910s/Smith bros push rods, A1000/sump.

[email protected] on 38s
OBSpstroke97 is offline  
post #7 of 7 (permalink) Old 08-16-2012, 06:45 PM
PSN Local
 
Join Date: Jul 2009
Posts: 375
Re: 1997 e4od issues

30k miles?

Time for new fluid.

I do a drain and fill every 15k.

Does the fluid smell burnt?


Wipe the dipstick on a clean paper towel.
If it's clutch material, the red will bleed out into the towel and the dust will stay where you wiped it.

1997 F250 05+ Axle Swap 3.73 Home Built 4-link Front with Ballistic Parts. 2.5" Front Coils. B-code Rear. DIY Trans w/ Precision COnverter. DIY Traction Bars. TDP 6-Pos Chip BW TP38 w/ 1.00 EXH. Rosewood DIY STG1's. DIY E-Fuel w/ Dual FM100's. SD quad pod above Rearview
turboaz2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome