Won't Engage in Drive When Hot - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-15-2012, 11:04 PM Thread Starter
The Ontaribertan.
 
Sluther's Avatar
 
Join Date: Jan 2009
Location: Edmonton, Alberta
Posts: 213
Won't Engage in Drive When Hot

Haven't posted in quite a while. I hope everyone is doing well.

I'm having a tranny issue. At first it was just an intermittant thing but now its happening all the time, so I want to take care of it. When going from Park or Reverse into Drive, the truck won't engage in gear. And for some reason it only happens when the truck is warm. If I let it sit for a few hours or overnight, it will engage fine in the morning. At first, If I just dropped it down into 1st, it would engage and then I could move it back to Drive, but now, even that doesn't work.

Took the truck to Ford and the tech said he found a sticking valve in the valve body, so they put a new valve body on and the problem is still happening. They also checked a TR sensor? (I don't know much about transmissions) and they said it seemed fine. They also said that there were no shavings in the fluid and that there were no signs of any serious problems with the transmission itself.

So, the problem is still happening and the dealership manager says the ONLY other thing it could be is the piston. Once the truck engages, it runs and shifts just fine.

I just wanted to run this by the forum before I give the go-ahead to tear it down and replace the piston. Does this sound consistent? or are there any other ideas out there?

Thanks in advance.

SOLD -- 2000 F250 7.3 RegCab 4x4

2001 F250 SCSB 4x4 Lariat 120k -- 2.5" Levelled, Duelers on 20in Fuel Octanes, K&N Intake, MBRP 4", DP Tunes, AutoMeter Ultra-Lites.

1971 Chevelle 454 SS Clone -- Father/Son restoration
Sluther is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-16-2012, 12:50 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,028
Re: Won't Engage in Drive When Hot

Yes, that sounds reasonable.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 6 (permalink) Old 07-16-2012, 05:22 PM Thread Starter
The Ontaribertan.
 
Sluther's Avatar
 
Join Date: Jan 2009
Location: Edmonton, Alberta
Posts: 213
Re: Won't Engage in Drive When Hot

Ah, thanks for the response Mark.

So what he's saying makes sense to you? He said the pistons were a fairly common problem with the 4R100s.

Anyone else ever dealt with this? I just wanna rule anything else out.

Thanks again.

SOLD -- 2000 F250 7.3 RegCab 4x4

2001 F250 SCSB 4x4 Lariat 120k -- 2.5" Levelled, Duelers on 20in Fuel Octanes, K&N Intake, MBRP 4", DP Tunes, AutoMeter Ultra-Lites.

1971 Chevelle 454 SS Clone -- Father/Son restoration
Sluther is offline  
 
post #4 of 6 (permalink) Old 07-16-2012, 09:06 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,028
Re: Won't Engage in Drive When Hot

Yes, it's not an uncommon failure.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #5 of 6 (permalink) Old 07-16-2012, 10:58 PM
PSN Local
 
Join Date: Dec 2011
Location: grand haven MI
Posts: 113
Re: Won't Engage in Drive When Hot

It could also be a loose center support bolt. No need to pull trans to check pan and vb need to come down have seen this before a few times.
range91 is offline  
post #6 of 6 (permalink) Old 07-17-2012, 04:25 PM Thread Starter
The Ontaribertan.
 
Sluther's Avatar
 
Join Date: Jan 2009
Location: Edmonton, Alberta
Posts: 213
Re: Won't Engage in Drive When Hot

Alright, I'll make sure they check that too.

Thanks guys.

Hopefully this clears up, this happened when I had the 5th wheel out 2 weekends ago as I was parking it. So because it wouldn't engage in drive, it was stuck halfway onto my site, and half blocking the street in and out until morning. Needless to say, they weren't too happy with me.

SOLD -- 2000 F250 7.3 RegCab 4x4

2001 F250 SCSB 4x4 Lariat 120k -- 2.5" Levelled, Duelers on 20in Fuel Octanes, K&N Intake, MBRP 4", DP Tunes, AutoMeter Ultra-Lites.

1971 Chevelle 454 SS Clone -- Father/Son restoration
Sluther is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome