1996 E4OD shifting problems??? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-29-2012, 12:50 AM Thread Starter
They call me SLIM
 
1978psd's Avatar
 
Join Date: Mar 2010
Location: Moyock NC and Raleigh NC
Posts: 299
1996 E4OD shifting problems???

Alrighty guys, I need some help here. My dad's 1996 F-350 CC 4x4 has not been wanting to shift properly for some time now. It is a farm truck and just rolled over 400k today. About 2 months ago he was pulling another work truck down the road that had broke down and ever since then his truck has decided to not shift into OD.

So he took it to a diesel mechanic that does work on the farm trucks and he said that it wasn't getting enough voltage so he put a new alternator on the truck.
Truck worked fine for the ride home but the next morning it never would shift into OD.

So he had his transmission rebuilt and put back in about 1 month ago and it worked fine the first day and has yet to perform like it use to. It had a new torque converter installed with the rebuild.

Then he had to get two new injectors installed and IDM a week later and it shifted great for 2 days, kind of surprising.

My question is what else should we try to look at or do to get it to shift right?

And every time he has taken it to get looked at the guy at the shop has put a scan tool on it to read any codes but the only code that came up was before the transmission rebuild. Since then no other codes have come up except for things related to the injectors.

Any help would be greatly appreciated because it has come to the point where the truck is no fun to drive and is unreliable but overall a good truck except for this one issue.

Thank you in advance

1996 F-250 4x4 Regular cab 8' bed XLT automatic
1978psd is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-04-2012, 04:52 PM Thread Starter
They call me SLIM
 
1978psd's Avatar
 
Join Date: Mar 2010
Location: Moyock NC and Raleigh NC
Posts: 299
Re: 1996 E4OD shifting problems???

Anyone at all????

1996 F-250 4x4 Regular cab 8' bed XLT automatic
1978psd is offline  
post #3 of 10 (permalink) Old 08-05-2012, 01:45 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 1996 E4OD shifting problems???

Has anyone verified that the new alternator is working? Everything you mentioned could be caused by low voltage.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
 
post #4 of 10 (permalink) Old 08-11-2012, 02:35 PM
PSN Veteran
 
96powerstroker's Avatar
 
Join Date: Mar 2011
Posts: 2,059
I would listen to mark he seems to know his way around transmissions

Sent from my HTCEVODesign4G using AutoGuide.Com Free App

96 F250 2WD, 286K, Built E4OD, 180cc Injectors, Tony Wildman Tunes, Beans Fuel System, 3in DP - 4in MRBP exhaust, CAI, 4:10LS SCLB, Traction bars,

62 F250 4X4, 223 I6, T98 4 speed, 4:56s RCFS (Reg Cab Flare Side. Factory) 31x10.50x15s, currently on 16in Alcoas
96powerstroker is offline  
post #5 of 10 (permalink) Old 08-12-2012, 09:30 PM Thread Starter
They call me SLIM
 
1978psd's Avatar
 
Join Date: Mar 2010
Location: Moyock NC and Raleigh NC
Posts: 299
Re: 1996 E4OD shifting problems???

Mark the light in the dash that looks like a battery flashes while idling. I guess the alternator is not working correctly.

1996 F-250 4x4 Regular cab 8' bed XLT automatic
1978psd is offline  
post #6 of 10 (permalink) Old 08-13-2012, 03:32 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 1996 E4OD shifting problems???

That would be my guess, too.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #7 of 10 (permalink) Old 08-13-2012, 03:38 PM Thread Starter
They call me SLIM
 
1978psd's Avatar
 
Join Date: Mar 2010
Location: Moyock NC and Raleigh NC
Posts: 299
Re: 1996 E4OD shifting problems???

Mark my dad checked the voltage and its up and down from 13.5 to a little over 14. The gauge in the dash is moving back and forth as well as the battery indicator light. What should he do know?

1996 F-250 4x4 Regular cab 8' bed XLT automatic
1978psd is offline  
post #8 of 10 (permalink) Old 08-13-2012, 08:59 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 1996 E4OD shifting problems???

There seems to be something wrong with the charging system. I'm not an expert on that system.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #9 of 10 (permalink) Old 08-13-2012, 11:25 PM Thread Starter
They call me SLIM
 
1978psd's Avatar
 
Join Date: Mar 2010
Location: Moyock NC and Raleigh NC
Posts: 299
Re: 1996 E4OD shifting problems???

Alrighty, we will see what we can figure out. By chance do you know the voltage range that the transmission needs to be supplied with to operate correctly? I know in my truck it is charging correctly and shifts correctly too so I may take my alternator off and put it on his truck to see if anything clears up.

1996 F-250 4x4 Regular cab 8' bed XLT automatic
1978psd is offline  
post #10 of 10 (permalink) Old 08-14-2012, 12:18 AM
PSN Local
 
FarmBoyStroker's Avatar
 
Join Date: Apr 2012
Location: Western Maryland
Posts: 389
Garage
Re: 1996 E4OD shifting problems???

when you installed the new alternator, were the batteries "hot"? a dead battery will f*** up a new alternator, the batts need to have real good charge when you first install the alternator

1995
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
F350 XLT Powerstroke RCLB
ZF-5 Swap with South Bend Clutch
Glowshift Gauges EGT,BOOST,TRANS
3" MBRP downpipe to Single Stack
Unplugged EBPV
PHP Pheonix (Stock,Hi-Idle,DD,Perf,Tow,Race)
6637 Intake
16x8 Classic 2s
315/75r16 KM2's

"It was real and it was fun but it wasnt real fun"
FarmBoyStroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome