stuck in 5th - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-12-2012, 11:28 AM Thread Starter
PSN Newb
 
Join Date: Jun 2012
Posts: 13
stuck in 5th

i have a 2003 f350 6.0 w/tourque shift tranny just rebuilt after insallation the truck shifted fine for 4 miles when i took it on the interstateat 65 mph the tranny seemed to jump out of gear when this happened the seedo went to zero. i pulled off and shut the truck down when i tried to start it back up there was nothing will not start with the key jumped the starter to get it home and the tranny is stuck in 5th gear and speedo is not working od light flashing its at the tranny shop there is all kinds of codes but nothing that is pointing to the tranny any ideas
george german is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-13-2012, 12:54 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,028
Re: stuck in 5th

It's an electrical problem. A harness is unplugged, or cut, or a ground is bad.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome