Help e40d not shifting properly. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-04-2012, 11:38 PM Thread Starter
PSN Newb
 
Join Date: May 2012
Posts: 35
Help e40d not shifting properly.

Hey guys the truck will not shift out of first sometimes and out is second. But on initial start it shifts properly. I monitor the temp and when it gets close to 195 she starts to act dumb. I just got the truck out of the shop. Its had a fresh rebuild kit, new converter, new solenoid pack. I also through a cam sensor at it to no avail. So any info would be greatly appreciated.


Sent from my Autoguide iPhone app
roughneckPSD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-04-2012, 11:39 PM Thread Starter
PSN Newb
 
Join Date: May 2012
Posts: 35
I apologize for double post. I didn't realize there was a transmission sub forum. Sry


Sent from my Autoguide iPhone app
roughneckPSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome