Fresh 5R110 Tranny issue - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-24-2012, 05:44 AM Thread Starter
PSN Local
 
Biggsw784's Avatar
 
Join Date: Nov 2010
Posts: 98
Fresh 5R110 Tranny issue

Just had my tranny rebuilt with a rcd converter and suncoast ironpack 3 rebuild kit and after getting it back it is acting wierd into reverse. Once I put it in reverse, I have to barely hit the throttle for it to engage. Now once it goes it is perfect. Now 1st gear is doing it only sometimes though. I am thinking it is the solenoid that controls the low/reverse since they are on the same circuit. I was told that the location on that solenoid was on the back row on the drivers side?? Has anyone seen or heard of this issue before?? Thanks for any info.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biggsw784 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome