4R100 stuck in high - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-06-2012, 12:45 PM Thread Starter
PSN Newb
 
Join Date: Jan 2010
Posts: 12
4R100 stuck in high

Looking for advice here as to what is failing on my transmission.
My symptoms happen only when the truck is cold.
I get in the truck, put it in drive to take off and it is in what seems to be 3rd gear. I can pull the shifter into 2nd gear then i notice the down shift and it accelerates a little easier.
After I drive around town a while long enough for the truck to get to normal operating temperature then I can put it in drive and all is back to normal.
If I get out on the high way before its up to normal then the o/d light flashes. I ran the codes the transmission has a turbine input sensor malfunction.
If I am on the high way the light is flashing it wont go into overdrive and the torque converter wont lock in. Once I am up to normal operating temp i can turn off the ignition for a few seconds (with the truck in neutral) then start it back up put it in drive and all is normal again.
Does this sound like a sensor or something electronic?
I pulled both the front sensor and the rear sensor and they checked in the normal range ohms.
oil is full.
turbobobby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-06-2012, 01:21 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 4R100 stuck in high

The code doesn't mean the sensor is bad. It means the computer doesn't see an input from the sensor. If the sensor is fine then the problem is almost always in the wiring to the sensor.

Even so, that should not cause your problem. It sounds like the solenoids are not powered. The 4R100 defaults to fourth gear when there is no power to the solenoids.

Mark
Former Ford Automatic Transmission Engineer

ďThe good thing about science is that it's true whether or not you believe in it.Ē ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 4 (permalink) Old 04-06-2012, 04:31 PM
PSN Veteran
 
PHPDiesel's Avatar
 
Join Date: Nov 2007
Location: Sheep drive capital of the world, MT
Posts: 2,411
Re: 4R100 stuck in high

Quote:
Originally Posted by Mark Kovalsky View Post
It sounds like the solenoids are not powered. The 4R100 defaults to fourth gear when there is no power to the solenoids.

Ding! Ding! Ding! We have a winner!

Cody
PHPDiesel is offline  
 
post #4 of 4 (permalink) Old 04-06-2012, 06:34 PM Thread Starter
PSN Newb
 
Join Date: Jan 2010
Posts: 12
Re: 4R100 stuck in high

where can i see some detailed information about the electronic components of this transmission?
i would like to see what all is electric and when its applied, triggered, or activated.
i need to trouble shoot this thing myself. the repair shops around here just rip off people.
i appreciate any information you all can provide!
turbobobby is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome