01 F-250 4r100 issues. Please help. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-05-2012, 04:14 AM Thread Starter
Drinkin like a fish...
 
d-selpowereddiebauer's Avatar
 
Join Date: Nov 2009
Location: Taylor, Utah
Posts: 139
01 F-250 4r100 issues. Please help.

So, was on the way to SLC, UT from work in Williston, ND. Made it about halfway home to Bozeman, MT. Got off the highway and I couldn't get it to shift out of 1st, 2nd, or 3rd without letting the RPM's drop to idle first. Took it to a local shop and the tech recomended I get a complete rebuild done. He found a broken sprag and said my TC had been burnt beyond repair. He used a billet Anjo TC, Transgo tugger kit and supposably did all the internal updates as well. Anyway, I went to pick it up this afternoon and did a test drive with the tech before heading home. Everything seemed to be firm(although not quite as solid as I thought it would be) driving at normal 1st through 4th operation with a steady pedal. Then, I tried downshifting out of OD and into 3rd by dropping the hammer to WOT, doing about 65 mph. It dropped down fine, but it wouldn't upshift back into OD without lifting out of it. He hooked up the scan tool and we took it for another ride. He watched it and said that everything was working properly other than at WOT. He said he was going to call it a day, I could take the truck and we'd look again in the morning. So, I start the drive back to my hotel and just out of curiousity, tried kicking down at WOT in 2nd and 3rd as well. Same issue in all gears. I'm lost and apparently the tech is too. Anybody have any suggestions?

'01 F-250 Lariat EC/SB/4X4/7.3/4R100 DD
'96 Bronco Eddie Bauer w/'97 7.3 PSD project...
S-366, 250/200's, SRP-1, custom e-fuel/rr, studs, pushrods, 910's, intercooled, 4" dp to cool duals, F-350 front graft, D60/10.25/4.10's, 6" lift, rear discs, sittin on 20's with a side of bling...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
d-selpowereddiebauer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-12-2012, 09:05 PM
PSN Veteran
 
bracketracer's Avatar
 
Join Date: Oct 2011
Posts: 630
Re: 01 F-250 4r100 issues. Please help.

You're saying that if it's in 3rd gear and you go WOT it will downshift to 2nd but then not upshift back to 3rd as long as you're still at WOT?
I'm thinking the tech probably disconnected the batteries so the PCM needs to relearn the shift strategies. Probably needs to complete it's drive cycle first and then see what you have.


edit: just noticed this post is a week old. did you find the problem yet?

Newest project: 1995 F350 CC/DRW 2WD E4OD. 3" DP, 4" Diamond Eye system. But I'm still fixin' the broken stuff......
bracketracer is offline  
post #3 of 3 (permalink) Old 04-12-2012, 11:09 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: 01 F-250 4r100 issues. Please help.

The PCM in a 7.3L doesn't learn. There is a problem with the rebuild.

Mark
Former Ford Automatic Transmission Engineer

ďThe good thing about science is that it's true whether or not you believe in it.Ē ― Neil deGrasse Tyson
Mark Kovalsky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome