Trans bucking when put in reverse. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-16-2012, 12:28 PM Thread Starter
6.0..........
 
STRAIGHTSTROKEN04's Avatar
 
Join Date: Aug 2009
Location: Bealeton, VA
Posts: 546
Trans bucking when put in reverse.

Ok guys when I put the truck into reverse it engages then feels like its engaging again does this for a few seconds then It's fine. It's got fluid shifts good just bucks when put in reverse. Any one have ideas ? Is there a Solenoid for reverse ? Thanks.

04 H-D Edition, Intake/exhaust/SCT
STRAIGHTSTROKEN04 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-16-2012, 10:13 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: Trans bucking when put in reverse.

Yes, there is a solenoid for reverse.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #3 of 12 (permalink) Old 01-16-2012, 10:44 PM Thread Starter
6.0..........
 
STRAIGHTSTROKEN04's Avatar
 
Join Date: Aug 2009
Location: Bealeton, VA
Posts: 546
Re: Trans bucking when put in reverse.

Do you have a pic of which one it is ? Thanks

04 H-D Edition, Intake/exhaust/SCT
STRAIGHTSTROKEN04 is offline  
 
post #4 of 12 (permalink) Old 01-18-2012, 01:32 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: Trans bucking when put in reverse.

No, I don't have a picture.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #5 of 12 (permalink) Old 01-18-2012, 03:10 AM Thread Starter
6.0..........
 
STRAIGHTSTROKEN04's Avatar
 
Join Date: Aug 2009
Location: Bealeton, VA
Posts: 546
Re: Trans bucking when put in reverse.

ok well can you tell me where its located ?

04 H-D Edition, Intake/exhaust/SCT
STRAIGHTSTROKEN04 is offline  
post #6 of 12 (permalink) Old 01-19-2012, 02:29 AM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,029
Re: Trans bucking when put in reverse.

It's inside the pan. I can't remember which one of the seven it is.

Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
post #7 of 12 (permalink) Old 01-19-2012, 03:48 AM
PSN Veteran
 
bracketracer's Avatar
 
Join Date: Oct 2011
Posts: 630
Re: Trans bucking when put in reverse.

Top row on the left in this pic:
http://www.transmissioncenter.net/5R11W-ORING.jpg
bracketracer is offline  
post #8 of 12 (permalink) Old 02-14-2012, 03:43 AM Thread Starter
6.0..........
 
STRAIGHTSTROKEN04's Avatar
 
Join Date: Aug 2009
Location: Bealeton, VA
Posts: 546
Re: Trans bucking when put in reverse.

Bump, can anyone tell me if the solenoid was bad would it cause it to feel like its slipping in reverse ?

04 H-D Edition, Intake/exhaust/SCT
STRAIGHTSTROKEN04 is offline  
post #9 of 12 (permalink) Old 02-14-2012, 12:17 PM
PSN Local
 
Join Date: Dec 2011
Location: grand haven MI
Posts: 113
Re: Trans bucking when put in reverse.

i wouldnt throw parts at it i would put a trans gauge on it to check pressures these have pressure regulator issues in the pump that will blow the low reverse clutch snap riing out of the case yours could be partially out not allowing clutch to apply all the way transgo has a reprograming kit that addresses this. there is a pressure gauge port just above pan rail driver side towards the front. 95-115 psi idle 300-325 at stall in reverse hope this help.
range91 is offline  
post #10 of 12 (permalink) Old 02-21-2012, 02:37 PM
Solareclpse
 
solareclpse2000's Avatar
 
Join Date: May 2008
Location: kingsland,ga
Posts: 345
Send a message via Yahoo to solareclpse2000
Re: Trans bucking when put in reverse.

i have heard of a not too common issue where the 4r100 likes to stall, or try to stall when goin in reverse caused from the filter slipping out. im not sure if it could do this but it may be worth a check to save money on parts you dont need. if you go to PATC Performance Transmissions and Performance Transmission Parts 700 Raptor look under the 4r100 link and u can find a little clip they sell to prevent the filter from slipping out and a description of what happens when the filter loses seal. just something i have seen before i thought may help you.

2002 F250 crew cab, short bed, 7.3, 4x4, auto,8.5 procomp lift/37 in. tires.
needs new badges and paint,
it's a 7.3 PSD.what more can i say? does anyone have any extra parts they need to get rid of?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
solareclpse2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome