4R100 Faults 1747 and 1760 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-18-2019, 03:36 AM Thread Starter
PSN Local
 
Join Date: Apr 2017
Posts: 83
4R100 Faults 1747 and 1760

The connector on the transmission was clean. I followed the harness to the drivers side, where it joined into a larger trunk. Followed that up to the PCM area on the firewall driver's side. There are 3 connectors there. 1 is grey, 2 are black. The black ones go in the opposite direction. I'm looking at the wiring diagram and they don't seem to exist there. I need to know what they are, preferably by part number. The connection are very corroded. I am also interested in replacing those connectors that go to the engine. The ones that connected the harness on the engine to the PCM and the high voltage unit that is behind the wheel well. I suspect those are corroded too. Every time I get in and clean up another electrical connection, the truck runs better. I think I have the transmission problems settled for the short term by cleaning up those connector contacts, but they are in bad shape and really need to be cut off. If I can't find the replacement connectors, I'll have to just splice the wire. I know no one wants that. Help please.

2002 Excursion 7.3L 4x2
Proaudioguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple glow plug faults MorinAidan 6.4L Power Stroke - Technical Info 2 02-20-2016 07:16 PM
I'm at a loss, engine miss, balance faults.... powerstroke095 1994-1997 Power Stroke Technical Info 10 09-24-2013 10:35 PM
Contribution/balance faults on multiple cylinders - STILL. TravisT 7.3L Power Stroke Technical Info 4 01-17-2013 05:09 AM
Faults of the Republican Party ducatirider944 Politics and Religion 41 04-18-2011 11:27 AM
Balance Faults- New and Old PSDEng 7.3L Power Stroke Technical Info 22 12-19-2010 03:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome