Changed oil ...now wont start. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-12-2011, 10:22 PM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 3
Changed oil ...now wont start.

I have a 97 F250 powerstrike 7.3L

It sat for a while when I didnt have the money to repair the E4od trans.

Replaced the trans and took it for a test drive. ( about 30 miles)
Ran great. The next day I moved it to the other side of my lot to change oil and filters. Going up the hill it seemed that it didnt have as much power as the day before. I thought maybe just hadnt warmed up yet. I changed the oil and oil filter. Went to move it and it would not start. I have checked the reservoir for the HPOP and it is full. If I disconnect the right side HP oil line I do get flow but not very much. I have fuel pressure of about 28 PSI but no white smoke. The glow plugs are getting power through the relay and the WST light is functioning. Tach also seems to be working on cranking.

I have disconnected to right side HP oil line and capped off but no change in status.


I think my next step is to check pressure on HPOP but not sure of procedure.
Im a little bummed that I put the money into the transmission now this..
I could use some help and guidence.

Thanks
San Diego R.B.
sd_arby is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-12-2011, 10:43 PM
STILL LEARNING
 
Bradbilt's Avatar
 
Join Date: Oct 2008
Location: Gilbert PA
Posts: 18,317
Re: Changed oil ...now wont start.

What weight and brand of oil did you use?

Looking for Blue 40-20-40 seat for OBS. PM me if any known
Bradbilt is offline  
post #3 of 7 (permalink) Old 04-12-2011, 10:49 PM
PSN Local
 
big nasty's Avatar
 
Join Date: Nov 2008
Posts: 125
Re: Changed oil ...now wont start.

Mine does that sometimes. There is a low oil pressure sensor or something that wont let the truck run and I just keep it turning it over till it starts.

02 7.3 with a little of this and a little of that.
big nasty is offline  
 
post #4 of 7 (permalink) Old 04-12-2011, 11:12 PM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 3
Re: Changed oil ...now wont start.

I use Valvoline Premium BlueŽ Engine Oil 15/40 Diesel
sd_arby is offline  
post #5 of 7 (permalink) Old 04-12-2011, 11:25 PM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: Changed oil ...now wont start.

How much oil did you put in? If you don't have enough oil, our trucks wont start. You need about 15 quarts.

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
post #6 of 7 (permalink) Old 04-12-2011, 11:54 PM Thread Starter
PSN Newb
 
Join Date: Apr 2011
Posts: 3
Re: Changed oil ...now wont start.

I filled the filter before installing. Then brought to full mark on stick.
Filled from bulk barrel. Not sure of exact qts..

85 F250 4x4 6.9L w/ Banks Turbo
86 F350 4x4 7.3 Gas Guzzler
97 F250 Power Stroke 7.3L
84 Ranger 4x4 2.8L Carburetored
2000 F250 4x4 V-10
sd_arby is offline  
post #7 of 7 (permalink) Old 04-13-2011, 02:00 AM
DieselAddict
 
j.soffa's Avatar
 
Join Date: Jan 2011
Location: Eastern Wisconsin
Posts: 63
Re: Changed oil ...now wont start.

strange you post this, I'm having the exact same problem except I just have to crank and crank and crank and it will finally start....

1995 F350 7.3L T444E (not powerstroke) Stage 2 Inj, Terminator HPOP, TS 6-pos.
j.soffa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome