lifters - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-10-2011, 02:35 AM Thread Starter
Kevin
 
Purepower's Avatar
 
Join Date: Apr 2011
Location: Texas
Posts: 5
lifters

Has n e body had a lifter go out on a obs with under 200000 miles on it with 180's and off the shelf tunes? No bent pushrods, no brock rocker arms, straight edge on the valves and and there all flush, its got to be lifters. It pops when you crank it out the exhaust and then goes away after about ten seconds. Smokes real bad then goes away with or without the chip and I done went threw all the injectors and there fine. Just want to know if im the first with this problem or if its happend before.
Purepower is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome