97 powerstroke not starting help!! - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-07-2011, 05:04 PM Thread Starter
PSN Local
 
Join Date: Feb 2011
Posts: 111
97 powerstroke not starting help!!

I have a 97 f350 7.3, i pulled the passenger head because it had a glow plug stuck, i decided to put new valve springs in new pushrods, new glow plugs, apr head studs torqued to 125lbs, and a set of reman stage II Injectors. I have no chip yet... i cranked on it until oil came out of the front oil plugs like i was told, then cranked and cranked now ive got white smoke (fuel) but she still will not start.. this truck has been sitting for around 2 1/2 months waiting for parts and what not.. any suggestions on what im doing wrong?
thanks
Ben

Its about 50 degrees out today but i wouldnt think that would bother it
ben97 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-07-2011, 05:07 PM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: 97 powerstroke not starting help!!

White smoke is good, Unburnt fuel.

It might take 5 or so 15-20 second cranking cycles to start...

Have you checked the HPOP res to make sure its still got oil?

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
post #3 of 12 (permalink) Old 04-07-2011, 05:09 PM Thread Starter
PSN Local
 
Join Date: Feb 2011
Posts: 111
Re: 97 powerstroke not starting help!!

ive done well over 5 cranking cycles, and no i havent checked the hpop res... i will do that right now...
ben97 is offline  
 
post #4 of 12 (permalink) Old 04-07-2011, 05:47 PM Thread Starter
PSN Local
 
Join Date: Feb 2011
Posts: 111
Re: 97 powerstroke not starting help!!

oil res is full still wont start... im gonna dig into the wiring see if i missed something... there is a sensor right below the thermostat housing should there be a wire hooked up to it if so i cant find and extra wire? but any more suggestions would be great!!
ben97 is offline  
post #5 of 12 (permalink) Old 04-07-2011, 05:59 PM
PSN Local
 
Join Date: Nov 2007
Posts: 345
Re: 97 powerstroke not starting help!!

Check the fuse #22 in the fuse box underhood.

F-250 PSD 1996 ext.cab 2WD, Short bed, E4OD.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
STROKER #1 is offline  
post #6 of 12 (permalink) Old 04-07-2011, 07:19 PM Thread Starter
PSN Local
 
Join Date: Feb 2011
Posts: 111
Re: 97 powerstroke not starting help!!

ok shes starting to fire but wont run... valve covers are off does that make a difference?
ben97 is offline  
post #7 of 12 (permalink) Old 04-07-2011, 07:22 PM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: 97 powerstroke not starting help!!

Quote:
Originally Posted by ben97 View Post
ok shes starting to fire but wont run... valve covers are off does that make a difference?
Nope. You're tach is moving correct? The fuel bowl is full of fuel?

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
post #8 of 12 (permalink) Old 04-07-2011, 07:50 PM Thread Starter
PSN Local
 
Join Date: Feb 2011
Posts: 111
Re: 97 powerstroke not starting help!!

yes and yes, its right there, someone told me foam in the oil would mess with the injectors?
ben97 is offline  
post #9 of 12 (permalink) Old 04-07-2011, 09:57 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: 97 powerstroke not starting help!!

Quote:
Originally Posted by ben97 View Post
yes and yes, its right there, someone told me foam in the oil would mess with the injectors?
Foam? Meaing air in the system still............ Is my guess.


Get it running them bring them rpms up and then beat the piss out of her.

02 f250
countryboyrob is offline  
post #10 of 12 (permalink) Old 04-08-2011, 01:46 AM
PSN Veteran
 
95powersmoker's Avatar
 
Join Date: Mar 2010
Location: Monroe/Ellensburg, WA
Posts: 2,502
Re: 97 powerstroke not starting help!!

Not sure what you mean by foam... Shouldn't be any unless you add an additive to your oil.

Check all your fuses?

James
2000 F350 CCLB 4x4 auto, 250/200's from PIS, No Limit tunes, Isspro gauges, 4" exhaust and intake.
95powersmoker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome