help! truck died and now no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 03-29-2011, 02:02 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
help! truck died and now no start

I was driving about 35 and the motor just cut out. tried to start but I wasn't getting anything on the tach and I don't know if this means anything but the wait to start light never came on. I don't have any way to read codes but is the no tach a clear sign of a bad cps? or could it still be something else? I just got it towed back to my house so I could work on it and I'm not going to work til its fixed so please help me out guys I know you can figure it out.

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 03-29-2011, 02:06 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

Also I do not believe its getting fuel because the was no smoke when cranking. Also i have been having a have time starting recently and I thought it was water in the fuel but it was hard to start at 60 degrees the other day.

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
post #3 of 16 (permalink) Old 03-29-2011, 02:23 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

update fuse 22 is blown i don't even know what thats for but could that be it?

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
 
post #4 of 16 (permalink) Old 03-29-2011, 02:31 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

note the owners manual says its a 20amp fuse and i pulled a 30 amp

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
post #5 of 16 (permalink) Old 03-29-2011, 03:06 PM
PSN Veteran
 
zilla68's Avatar
 
Join Date: Jan 2009
Location: Moore, Oklahoma
Posts: 1,557
Re: help! truck died and now no start

isnt 22 the fuel heater fuse, just unplug it replace it and go on.

Chris

Moore, Oklahoma



1996 Ford F350 4x4 Crew Cab PSD
6637 tymar
285-75-16 BFG All Terrains/Weld Wheels
3:55 gears
Automatic with billet convertor, tugger and alto discs
New Gearhead Tunes:
1 heavy tow
2 stealth mode
3 tow/econ
4 street perf
5 all out
6 high idle
1.0 housing
exhaust
zilla68 is offline  
post #6 of 16 (permalink) Old 03-29-2011, 03:37 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

im trying to but I can't unplug it is there a latch on it?

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
post #7 of 16 (permalink) Old 03-29-2011, 03:47 PM
PSN Veteran
 
zilla68's Avatar
 
Join Date: Jan 2009
Location: Moore, Oklahoma
Posts: 1,557
Re: help! truck died and now no start

the top of the cap unscrews

Chris

Moore, Oklahoma



1996 Ford F350 4x4 Crew Cab PSD
6637 tymar
285-75-16 BFG All Terrains/Weld Wheels
3:55 gears
Automatic with billet convertor, tugger and alto discs
New Gearhead Tunes:
1 heavy tow
2 stealth mode
3 tow/econ
4 street perf
5 all out
6 high idle
1.0 housing
exhaust
zilla68 is offline  
post #8 of 16 (permalink) Old 03-29-2011, 04:02 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

sorry im feel like an idiot right now do you mean the fuel bowl because i dont see how that cap on the plug unscrews the thing wont budge

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
post #9 of 16 (permalink) Old 03-29-2011, 04:53 PM Thread Starter
PSN Local
 
95powerstroke's Avatar
 
Join Date: Jun 2009
Location: new Hampshire
Posts: 93
Re: help! truck died and now no start

i guess it baked itself on there i just pryed a bit with a flat head and off she came all fixed thanks for your help

1995 F250 7.3 5speed intake, home made 4in exhaust exits infront of rear tire, 6 pos chip, 285/75/16s, camo wrapped 08+ console
95powerstroke is offline  
post #10 of 16 (permalink) Old 03-29-2011, 07:05 PM
PSN Veteran
 
zilla68's Avatar
 
Join Date: Jan 2009
Location: Moore, Oklahoma
Posts: 1,557
Re: help! truck died and now no start

so your up and running? make sure and use the right size fuse in there.

Chris

Moore, Oklahoma



1996 Ford F350 4x4 Crew Cab PSD
6637 tymar
285-75-16 BFG All Terrains/Weld Wheels
3:55 gears
Automatic with billet convertor, tugger and alto discs
New Gearhead Tunes:
1 heavy tow
2 stealth mode
3 tow/econ
4 street perf
5 all out
6 high idle
1.0 housing
exhaust
zilla68 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome