range sensor - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-25-2011, 09:48 PM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
range sensor

Hey guys I have a random question. Can a range sensor on the transmission cause the engine to have low power. Reason I am asking is because when in stock with out a chip it has no power and doesn't shift very good ?

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-25-2011, 09:53 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: range sensor

Quote:
Originally Posted by Shaun Lindmark View Post
Hey guys I have a random question. Can a range sensor on the transmission cause the engine to have low power. Reason I am asking is because when in stock with out a chip it has no power and doesn't shift very good ?




Your comparing apples to oranges guy. A stock obs is about as gutless as can be.

02 f250
countryboyrob is offline  
post #3 of 11 (permalink) Old 03-25-2011, 09:58 PM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
Re: range sensor

Quote:
Originally Posted by countryboyrob View Post




Your comparing apples to oranges guy. A stock obs is about as gutless as can be.
I know what your saying man I hope your right but I have a couple people telling me there is def something up psd owners that are on this forum. Also why does that chip I bought not work in my truck but does in others that have the same exact truck lol.

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
 
post #4 of 11 (permalink) Old 03-25-2011, 10:01 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: range sensor

Quote:
Originally Posted by Shaun Lindmark View Post
I know what your saying man I hope your right but I have a couple people telling me there is def something up psd owners that are on this forum. Also why does that chip I bought not work in my truck but does in others that have the same exact truck lol.


Are those trucks already tuned? Did you clean off the tab for the pcm?

Besides you assuming that your truck is lacking power what else is wrong?

02 f250
countryboyrob is offline  
post #5 of 11 (permalink) Old 03-25-2011, 10:11 PM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
Re: range sensor

Quote:
Originally Posted by countryboyrob View Post
Are those trucks already tuned? Did you clean off the tab for the pcm?

Besides you assuming that your truck is lacking power what else is wrong?
They are now but they weren't before. yes the tabs are cleaned because when I bought the truck it had a single position diablo sport chip in it and runs perfect with that in it. shifts good plenty of boost etc. I bought a ts chip from my buddy who has the same exact truck and it does all kinds of weird stuff. now with no chip/tune on it it has no power and shifts weird/ hard especially at wot. now other than that the engine runs smooth always starts idles great and everything. I feel like I have go through every inch of this thing and can't find anything wrong or bad. I know these things are gutless pigs but I dnt think this bad I mean if I put my boat on the back I feel like it wouldn't pull it. maybe your right its just that bad in stock form and shift that crapy and I am use to a chipped truck but damm. also why wouldn't the ts work when it works in 4 other obs psd I have tried

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
post #6 of 11 (permalink) Old 03-25-2011, 10:20 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: range sensor

Is the chip burned for the right pcm code?

02 f250
countryboyrob is offline  
post #7 of 11 (permalink) Old 03-25-2011, 10:24 PM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
Re: range sensor

Quote:
Originally Posted by countryboyrob View Post
Is the chip burned for the right pcm code?
I would assume yes because both rucks were 1995 not 100% though

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
post #8 of 11 (permalink) Old 03-26-2011, 12:47 AM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
Re: range sensor

Bump anybody else have any input

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
post #9 of 11 (permalink) Old 03-26-2011, 01:09 AM
crazed & deranged farmer
 
NutFarmer97's Avatar
 
Join Date: Feb 2010
Location: Forest Grove, Oregon
Posts: 1,054
Re: range sensor

Quote:
Originally Posted by Shaun Lindmark View Post
I would assume yes because both rucks were 1995 not 100% though
Just because they were the same year dosen't mean they have the same pcm code, one could be a CALI truck also auto vs. manual will have different codes.

1997 f350 CCLB 4x4 PSD, stage III hybrids 250cc/80%, 38r, SD-IC, NAPA 6637 air filter, Reg-Return AirDog II, TE Moded 17* HPOP, SD 3" intakes & spider, TS chip w/Matt's tunes, & built E4OD. Hydroboost brakes, 350K

1995 f350 cclb xl no frills work truck. Powerstroke 5 speed 4x4 all stock 322K
NutFarmer97 is offline  
post #10 of 11 (permalink) Old 03-26-2011, 02:40 AM Thread Starter
PSN Local
 
Shaun Lindmark's Avatar
 
Join Date: Oct 2010
Location: Billerica, Mass
Posts: 256
Re: range sensor

Quote:
Originally Posted by NutFarmer97 View Post
Just because they were the same year dosen't mean they have the same pcm code, one could be a CALI truck also auto vs. manual will have different codes.
It was a buddies truck and it was an auto like mine and def was not a cali truck.

Oxford White 2011 f-250 Lariat ccsb 6.7 Stock for now

1995 F-250 ext. Cab 7.3, New paint, Rosewood Stage 2 160/80%,TS 6 Pos Chip with PHP tunes, D60 conversion, 6637 filter, ccv, 3" dp 4" straight piped no cat or muffler, 7.3 intercooler with banks piping kit, and air ride 5000 rear air bags. SOLD
Shaun Lindmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome