e4od - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-03-2010, 03:31 AM Thread Starter
stoneykegonsa
 
Join Date: Mar 2009
Location: Mad town Wi.
Posts: 40
e4od

Now that the warm weather has returned truck is not shifting from 1st to 2nd all the time some times it needs to be done manualy this is only a problem after trany has warmed up eany ideas thanks
stoneykegonsa is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-04-2010, 05:28 PM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: e4od

Are you getting a flashing O/D light? If so then you need to have the truck hooked to a scanner. I would be suspect of a bad solenoid pack. I just put a new stage 3 trans in my truck and the company I bought it from had gotten a bad solenoid pack that they put in then when I put the trans in I had to have them send me two more until I finally got a good one. They ended up ordering a new one from ford for me. The reman company they were using named Recon has very poor quality control. I wouldn't get one from them. Moral of the story is that ypu either have a bad solenoid pack or an internal seal failure. The pack is easy to change. The seal would require a tear down though unless your valve body is sticking in which case you could swap out valve bodies.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #3 of 5 (permalink) Old 04-04-2010, 05:36 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: e4od

my guess is valve body issues

02 f250
countryboyrob is offline  
 
post #4 of 5 (permalink) Old 04-05-2010, 04:08 AM
PSN Local
 
blageurt's Avatar
 
Join Date: Sep 2008
Location: Toronto , Ontario
Posts: 421
Re: e4od

I also suggest you get your codes read... It does not necessarily require the OD light to flash in order to set a code. It probably is the solenoid pack as speeddemon suggested..

95 E350 Cargo, E4OD , B/M aluminium Pan / 2 HD Trans coolers , Dana 60FF 3:55 , 140 V idm , Autometer guages , TDEO Dp flashed 60 Tow , EBPV delete , BB shim , cat sleeps with the fishes, Timbren SES, stage 1's coming soon
blageurt is offline  
post #5 of 5 (permalink) Old 04-06-2010, 08:49 AM
PSN Local
 
tony from brooklyn's Avatar
 
Join Date: Sep 2007
Location: Brooklyn,N.Y.
Posts: 149
Re: e4od

i had a similar problem last year.had to start out in 2nd gear then to drive.turned out to be the first gear shift solenoid.good luck.

'96 F-250 reg cab 2wd auto Posi 3:55s
1/4 mile 15.6 @ 88 mph
K&N air filter 70k
snow performance water/methanol injection
edge evolution,3" downpipe to 5" single stack
'00 F-350 reg cab 2wd dually bone stock needs a bed
124k
tony from brooklyn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome