1995 7.3 NO START HELP! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-14-2019, 02:33 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Unhappy 1995 7.3 NO START HELP!

Somewhere along the lines of me installing my new Hydra tuner, I took the PCM out of the truck while it still had power going to the PCM (ignition issue). Now the truck will spin, but will not fire. No wait to start light, RPM's ARE jumping up when its spinning, but no start. Odometer reading the correct miles, ABS light coming on. I can plug the chip from the Hydra into the PCM, and the tuner power's up when turning the key, but will not start. I have checked all the fuses, all of the relay's, checked the connection on the PCM, making sure the bolt is tight where it goes into the PCM. I have taken the PCM back out, and taken it apart again, and cannot see anything on the PCM visually that would be any reason for this. I would usually say it is the CPS, but the RPM's are jumping when it is spinning over. NEED HELP!!
Obs.Braxton is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-14-2019, 02:53 PM
Project Shamu
 
Lt.Dan's Avatar
 
Join Date: Mar 2015
Location: Visalia, Ca
Posts: 1,922
Re: 1995 7.3 NO START HELP!

Hook up a scanner and check ICP and IPR values while cranking and report back. Hope you didnt fry the PCM somehow.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Cali F350 CCFB, 7.3 PSD, 2wd SAS, w/ 378,000 miles.
New Motor at 352,000, DieselSite Legendary Trans at 356,000 and many more


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1983 F150 SCSB Flareside, 302 w/ AOD Trans


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F450 SCFB, 7.3 PSD 2wd w/ 144,000 miles
SOLD
Lt.Dan is offline  
post #3 of 10 (permalink) Old 06-14-2019, 03:03 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Re: 1995 7.3 NO START HELP!

I hooked up a scan tool this morning, but it will not connect to the PCM. It will get half way through connecting, and tell me I have an error, to try again.
Obs.Braxton is offline  
 
post #4 of 10 (permalink) Old 06-14-2019, 03:04 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Re: 1995 7.3 NO START HELP!

Quote:
Originally Posted by Lt.Dan View Post
Hook up a scanner and check ICP and IPR values while cranking and report back. Hope you didnt fry the PCM somehow.
I hooked up the scan tool this morning, and it went about half way through the process of trying to connect, and gives me an error, saying it will not connect.
Obs.Braxton is offline  
post #5 of 10 (permalink) Old 06-14-2019, 03:21 PM
Project Shamu
 
Lt.Dan's Avatar
 
Join Date: Mar 2015
Location: Visalia, Ca
Posts: 1,922
Re: 1995 7.3 NO START HELP!

Check the fuse for the obd2 port, if it's good, I'd suspect the pcm is bad. Maybe find a friend that you can borrow theirs?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Cali F350 CCFB, 7.3 PSD, 2wd SAS, w/ 378,000 miles.
New Motor at 352,000, DieselSite Legendary Trans at 356,000 and many more


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1983 F150 SCSB Flareside, 302 w/ AOD Trans


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F450 SCFB, 7.3 PSD 2wd w/ 144,000 miles
SOLD
Lt.Dan is offline  
post #6 of 10 (permalink) Old 06-14-2019, 03:29 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Re: 1995 7.3 NO START HELP!

Quote:
Originally Posted by Lt.Dan View Post
Check the fuse for the obd2 port, if it's good, I'd suspect the pcm is bad. Maybe find a friend that you can borrow theirs?
I just had a scan tool hooked up to it a few weeks ago, after installing a Swamps IDM, and everything was working fine. Drove the truck to work that morning, and everything ran fine. Actually installed this chip, and the truck ran fine, but cut off while switching tunes (poor connection) so I had to take the PCM back out, and that is when I think the truck still had power when I took the PCM out. At this point, you think it is in my best interest to find a PCM of someone else's, and see if I get power that way?
Obs.Braxton is offline  
post #7 of 10 (permalink) Old 06-14-2019, 03:34 PM
Project Shamu
 
Lt.Dan's Avatar
 
Join Date: Mar 2015
Location: Visalia, Ca
Posts: 1,922
Re: 1995 7.3 NO START HELP!

Yes, if the pcm had power when you unplugged it, chances are something was shorted out. I'd find a spare or a friends and verify before buying one though


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Cali F350 CCFB, 7.3 PSD, 2wd SAS, w/ 378,000 miles.
New Motor at 352,000, DieselSite Legendary Trans at 356,000 and many more


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1983 F150 SCSB Flareside, 302 w/ AOD Trans


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F450 SCFB, 7.3 PSD 2wd w/ 144,000 miles
SOLD
Lt.Dan is offline  
post #8 of 10 (permalink) Old 06-14-2019, 03:41 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Re: 1995 7.3 NO START HELP!

Quote:
Originally Posted by Lt.Dan View Post
Check the fuse for the obd2 port, if it's good, I'd suspect the pcm is bad. Maybe find a friend that you can borrow theirs?
Quote:
Originally Posted by Lt.Dan View Post
Yes, if the pcm had power when you unplugged it, chances are something was shorted out. I'd find a spare or a friends and verify before buying one though
Alright man, thank you so much. I will report back when I get the results. Thanks again!
Obs.Braxton is offline  
post #9 of 10 (permalink) Old 06-26-2019, 08:30 PM Thread Starter
PSN Newb
 
Join Date: Jun 2019
Posts: 7
Re: 1995 7.3 NO START HELP!

Quote:
Originally Posted by Lt.Dan View Post
Yes, if the pcm had power when you unplugged it, chances are something was shorted out. I'd find a spare or a friends and verify before buying one though
Just checking back in... Got a used PCM from a guy parting out a 7.3. She fired right up with the new PCM. Got the Hydra installed, and the Boost Fooler from Irate Diesel. Truck rip's again!
Obs.Braxton is offline  
post #10 of 10 (permalink) Old 06-27-2019, 02:26 AM
Project Shamu
 
Lt.Dan's Avatar
 
Join Date: Mar 2015
Location: Visalia, Ca
Posts: 1,922
Re: 1995 7.3 NO START HELP!

Good news/ bad news. Glad you figured it out


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Cali F350 CCFB, 7.3 PSD, 2wd SAS, w/ 378,000 miles.
New Motor at 352,000, DieselSite Legendary Trans at 356,000 and many more


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1983 F150 SCSB Flareside, 302 w/ AOD Trans


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F450 SCFB, 7.3 PSD 2wd w/ 144,000 miles
SOLD
Lt.Dan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome