P1395 again - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-08-2019, 09:38 PM Thread Starter
PSN Local
 
Join Date: Dec 2015
Location: Portland, OR
Posts: 65
P1395 again

I've had this code more than anything else over the last 20 years. Fussed with checking resistance on the glow plugs about 3-4 years ago and finally took it in and they replaced a bank of glow plugs. It's back again. Bank 1... (Passenger side right) Ohmed all 4 GP's through valve cover harness and readings are .5 to .8 ohms. Not sure what else to do. If they are all testing within range what next?

97 F250 California Model, down pipe, DP Tuner, ATS intercooler, 170K, Beans electronic fuel delivery, gutted EBPV
Kruegerk is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-08-2019, 09:41 PM
PSN intsigator
 
heavydoc's Avatar
 
Join Date: Apr 2016
Location: Keeping Yommy locked in the loony bin
Posts: 5,454
Re: P1395 again

IIRC the ohm spec 2.3-3.4 ohms

96 F350 rclb drw 2wd psd (built not bought)
01 Excursion Limited 4wd psd (the wifes ride)
02 F350 cclb drw 4wd psd (the land yacht)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
heavydoc is offline  
post #3 of 12 (permalink) Old 06-08-2019, 10:07 PM Thread Starter
PSN Local
 
Join Date: Dec 2015
Location: Portland, OR
Posts: 65
Re: P1395 again

Doing some more testing the GPR is not shutting off. Engine is warm and it's about 70 degrees. Turn the key to on and I measure 12.4 volts across both GPR terminals and after 2-1/2 minutes relay is still on.

97 F250 California Model, down pipe, DP Tuner, ATS intercooler, 170K, Beans electronic fuel delivery, gutted EBPV
Kruegerk is offline  
 
post #4 of 12 (permalink) Old 06-08-2019, 10:12 PM
PSN intsigator
 
heavydoc's Avatar
 
Join Date: Apr 2016
Location: Keeping Yommy locked in the loony bin
Posts: 5,454
Re: P1395 again

Sounds like your controller is bad

96 F350 rclb drw 2wd psd (built not bought)
01 Excursion Limited 4wd psd (the wifes ride)
02 F350 cclb drw 4wd psd (the land yacht)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
heavydoc is offline  
post #5 of 12 (permalink) Old 06-08-2019, 10:25 PM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,399
Re: P1395 again

on a cold engine block, the glow plugs can stay powered for up to 3 minutes depending on temperatures.
just because the wait to start light goes out, that does not mean the glow plugs are not still working.

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
post #6 of 12 (permalink) Old 06-08-2019, 10:30 PM
PSN intsigator
 
heavydoc's Avatar
 
Join Date: Apr 2016
Location: Keeping Yommy locked in the loony bin
Posts: 5,454
Re: P1395 again

That is true

96 F350 rclb drw 2wd psd (built not bought)
01 Excursion Limited 4wd psd (the wifes ride)
02 F350 cclb drw 4wd psd (the land yacht)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
heavydoc is offline  
post #7 of 12 (permalink) Old 06-08-2019, 11:47 PM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,148
Re: P1395 again

Quote:
Originally Posted by heavydoc View Post
IIRC the ohm spec 2.3-3.4 ohms
The ohm range for the ZD-11's is 0.6 and 2 ohms for good glow plugs.

How do your pass through connectors look when you pulled the connector off?

As for the relay not shutting off, have you checked it after a few minutes. As was mentioned they can stay on for up to 2 or so minutes even when the outside air temperature is 70 degrees.

I also noticed that you show that it is a Cal truck. Does it have a regular glow plug relay or does it have the shunt on top still?

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
post #8 of 12 (permalink) Old 06-09-2019, 04:20 AM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 5,148
Re: P1395 again

If he doesn't chime in here send a PM to Patrick Feeley

I believe that he is one of the best on here for questions about a California truck

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
post #9 of 12 (permalink) Old 06-09-2019, 04:56 AM
Project Shamu
 
Lt.Dan's Avatar
 
Join Date: Mar 2015
Location: Visalia, Ca
Posts: 1,910
Re: P1395 again

The glow plugs will turn on even when the engine is warm sometimes, just not for very long. I've had a GPR fail on me a long time ago, and my truck didnt start when it was 90* outside, just white smoke out the exhaust.

So like the guys above said, make sure the GPR goes through its cycle. If the GPR didn't shut off for 5-10 min after starting, I'm assuming the wires would almost melt themselves apart, as they do draw a lot of power!

EDIT: A good read for some info on your Cali truck that I've saved; https://www.powerstrokenation.com/fo...ml#post6162251
heavydoc likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Cali F350 CCFB, 7.3 PSD, 2wd SAS, w/ 378,000 miles.
New Motor at 352,000, DieselSite Legendary Trans at 356,000 and many more


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1983 F150 SCSB Flareside, 302 w/ AOD Trans


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F450 SCFB, 7.3 PSD 2wd w/ 144,000 miles
SOLD
Lt.Dan is offline  
post #10 of 12 (permalink) Old 06-09-2019, 03:48 PM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,787
Re: P1395 again

My truck would occasionally have the code too. I never knew what caused it, but I switched to a Wester Plow relay and have not had any issues in the years since. Make sure all connections at the shunt are clean and tight. I've attached a TSB regarding an issue with certain trucks as well as the Glow Plug System pinpoint tests. Cheers!
Attached Files
File Type: pdf TSB 98-15-1.pdf (22.6 KB, 5 views)
File Type: pdf Glowplug System Pinpoint Tests.pdf (373.9 KB, 7 views)

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome