95 f-350 with 7.3 completely stumped - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-03-2019, 06:20 PM Thread Starter
PSN Newb
 
Join Date: Apr 2019
Posts: 2
95 f-350 with 7.3 completely stumped

I have a 95 f-350 srw 4x4 with a 7.3. it has 280k. When I first got it, it was running fine minus a few bugs that the previous owner told me about. The rear fuel tank was bypassed and I only ran the front tank.
Out of nowhere the truck started acting like it was out of fuel and I had no throttle response, it spat and sputtered until it died. I was able to get it started and get back home. Then it would start right up and idle all day long but as soon as I got about 5 miles from the house it would start acting crazy again. It got to the point where it wouldn't even start.
Here's where it gets interesting. I've searched these forums and watched.... countless videos. I've replaced the following.
Both fuel tanks with pickups
Fuel lines
Fuel pump
Fuel filter
Fuel bowl
Oil and filter
High pressure oil pump
Ipr
Ipc
Gpr
glow plugs
Uvc harness
Both batteries
Idm
Pcm

Oil level is good in hpop reservoir.
All fuses are new. Fuel bowl heater is unplugged. Fuel pressure was reading about 40 while cranking.

Had it started and idling again but now it doesn't want to start again. Please help.
Mike3 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-03-2019, 06:31 PM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,788
Re: 95 f-350 with 7.3 completely stumped

Is the CEL illuminated? Does the WTS light come on? Any smoke out the tailpipe when cranking? I didn't see the CPS being replaced on your list, has it been replaced (use OEM only)? No chip or tuner, correct? You may need to get an OBD-II Bluetooth adapter and the Torque app (or some other way) to scan/monitor data parameters. Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #3 of 6 (permalink) Old 04-03-2019, 11:59 PM Thread Starter
PSN Newb
 
Join Date: Apr 2019
Posts: 2
Exclamation Re: 95 f-350 with 7.3 completely stumped

Thanks Patrick for the reply,

The CEL light is not on. The WTS light comes on and cycles as normal. Ive never really seen smoke from the tail pipe but I can tell that its trying to get fuel. Recently I swapped out the IPR, I had a brand new IPR in it but it wasnt even trying to start. I swapped it with an IPR that was proven (don't know if it was motorcraft) and then it at least started. Now it doesnt start but I believe its stil getting fuel.
I have replased the CPS but at this point I cant even remember if it was motorcraft or not.
The truck did have a 6 position chip on it when I bought it ( brand unknown ), it ran fine with it and since the problems started, I have tried it plugged in and out both before and afetr the IDM and PCM were replaced.
Mike3 is offline  
 
post #4 of 6 (permalink) Old 04-04-2019, 01:12 AM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,788
Re: 95 f-350 with 7.3 completely stumped

Take a good hard look at the wiring and connector to the IPR. Maybe even back into the loom since fuel leaks can turn the insulation to goo. Any idea if injector O-rings have been changed? Probably not the problem, but you never know. Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #5 of 6 (permalink) Old 04-04-2019, 09:59 PM
PSN Veteran
 
longjonsilver's Avatar
 
Join Date: Jun 2017
Location: Upstate South Carolina
Posts: 950
Re: 95 f-350 with 7.3 completely stumped

Sounds like a wiring problem like Patrick said .
Youll most definitely want to carefully remove the wire loom and inspect the wires


Sent from my iPhone using Tapatalk
longjonsilver is offline  
post #6 of 6 (permalink) Old 04-04-2019, 10:57 PM
PSN Veteran
 
Join Date: Nov 2007
Location: Kamloops, BC. Canada
Posts: 3,222
Re: 95 f-350 with 7.3 completely stumped

^^^^ For sure, what Patrick and Longjohnsilver said. Pay particular attention to the little o ring seal on the plug that goes into the IPR. Ive had those turn sideways and limit contact resulting in a no start. Also double check the tin nut is on and as Patrick noted, wiring insulation turns soft, when mixed with diesel (or can) causing bare wires right at the plug, with loose insulation overtop look closely there.
j

Tan white tan 97 ECLB, D60 RSK SD springs front, airs bags rear, E4OD 4:10, intake, DP 4 exhaust
Red 97 F250 CC 3:55, D60 Air Locker front, 175/80s, T500, TW files, Tymar, SD I/C, 6.0 fan, E-air, E-Fuel, RSK, SD springs front/rear, 145 litre rear tank (now ZF-5
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
).

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 VW Touareg TDi Rawtek exhaust Malone tuned.
JCart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Completely stumped after changing clutch master Jefferson 1994-1997 Power Stroke Technical Info 8 12-28-2014 05:19 AM
95 psd no start I'm stumped Adam Russell 1994-1997 Power Stroke Technical Info 18 04-01-2014 11:28 PM
completely rebuilt 95 7.3 with zf5 is worth? 94youngturbo 1994-1997 OBS Power Stroke - Aftermarket & Performance 3 08-11-2012 02:34 AM
2 completely unrelated questions.. tater97 General Questions & Discussion 0 05-27-2009 01:26 AM
Completely removing AIH relay? jvencius 7.3L Power Stroke Technical Info 18 03-09-2008 05:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome