OBS ZF5 weird vibration issue - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-22-2019, 04:05 AM Thread Starter
PSN Local
 
Tristanmoore001's Avatar
 
Join Date: Oct 2017
Posts: 212
OBS ZF5 weird vibration issue

So my truck was driving smooth up until a couple days ago and I haven't been able to find any write ups that had similar issues as me. First off my truck leaks transmission fluid, but it has been leaking since the day after i got it rebuilt so I don't think that's what is causing the issue. Anyways, my symptoms are hard vibration felt in the stick as soon as i hit 50 mph and above, but only feel the whole truck vibrating hard when in neutral going 50 mph and above. If i'm going under 50, there is no vibration felt in the truck or stick at all. If the truck is in gear going over 50 the vibration ranges from very light to non existent besides the stick itself vibrating, but again very hard vibration if in neutral going over 50. Has anyone had similar problems, and what did they do to fix it?

97 4x4 F350 XLT OBS Powerstroke CCSB- ZF-5 manual trans, 6637 cold air intake, TS6 chip, straight piped 4 inch turboback pretire side exit, 4 pillar gauge w/ diff temp, EGT, boost, and HPOP pressure, ATS diff cover, dual alpine 10'' subs w/ alpine component speakers, B code rear springs
Tristanmoore001 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-22-2019, 09:13 AM
PSN intsigator
 
heavydoc's Avatar
 
Join Date: Apr 2016
Location: Keeping Yommy locked in the loony bin
Posts: 5,455
Re: OBS ZF5 weird vibration issue

So many possibilities, if you fell no vibration in the seat I would rule out driveline and rearend. I would prolly start with checking the trans oil for metal, maybe a bearing or synchro. Or throughout bearing, pilot bearing

Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.

96 F350 rclb drw 2wd psd (built not bought)
01 Excursion Limited 4wd psd (the wifes ride)
02 F350 cclb drw 4wd psd (the land yacht)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
heavydoc is online now  
post #3 of 13 (permalink) Old 02-22-2019, 03:48 PM
PSN Veteran
 
longjonsilver's Avatar
 
Join Date: Jun 2017
Location: Upstate South Carolina
Posts: 941
Re: OBS ZF5 weird vibration issue

I had a similar vibration and found that nut on the output yoke had fallen off and the universal joint kept it from being pitched away .


Sent from my iPhone using Tapatalk
longjonsilver is offline  
 
post #4 of 13 (permalink) Old 02-23-2019, 12:42 AM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,787
Re: OBS ZF5 weird vibration issue

Quote:
Originally Posted by longjonsilver View Post
I had a similar vibration and found that nut on the output yoke had fallen off and the universal joint kept it from being pitched away .
I had the same thing happen on my 94's 2wd ZF5-42. Just for information the output shaft yoke nut is a one-time only use nut (if you take it off you have to replace it). With the nut falling off, there was also a nice leak at the output shaft seal. The part I got was Ford part F81Z-7045-CA (about $5.83 online, list is $8.83) if anyone needs it. Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3 DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #5 of 13 (permalink) Old 02-23-2019, 02:02 AM
PSN Veteran
 
longjonsilver's Avatar
 
Join Date: Jun 2017
Location: Upstate South Carolina
Posts: 941
Re: OBS ZF5 weird vibration issue

Quote:
Originally Posted by Patrick Feeley View Post
I had the same thing happen on my 94's 2wd ZF5-42. Just for information the output shaft yoke nut is a one-time only use nut (if you take it off you have to replace it). With the nut falling off, there was also a nice leak at the output shaft seal. The part I got was Ford part F81Z-7045-CA (about $5.83 online, list is $8.83) if anyone needs it. Cheers!


Yeah I ended up cleaning the nut and threads real well applied blue loctite and slapped it back on there .
Anyway its worth looking at for sure


Sent from my iPhone using Tapatalk
longjonsilver is offline  
post #6 of 13 (permalink) Old 02-23-2019, 07:01 AM Thread Starter
PSN Local
 
Tristanmoore001's Avatar
 
Join Date: Oct 2017
Posts: 212
Re: OBS ZF5 weird vibration issue

Quote:
Originally Posted by heavydoc View Post
So many possibilities, if you fell no vibration in the seat I would rule out driveline and rearend. I would prolly start with checking the trans oil for metal, maybe a bearing or synchro. Or throughout bearing, pilot bearing

Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.
I'll make sure to do that. I just bought fast coolers manual transmission cooler kit so I'll look at the old fluid when I install those.

97 4x4 F350 XLT OBS Powerstroke CCSB- ZF-5 manual trans, 6637 cold air intake, TS6 chip, straight piped 4 inch turboback pretire side exit, 4 pillar gauge w/ diff temp, EGT, boost, and HPOP pressure, ATS diff cover, dual alpine 10'' subs w/ alpine component speakers, B code rear springs
Tristanmoore001 is offline  
post #7 of 13 (permalink) Old 02-23-2019, 07:04 AM Thread Starter
PSN Local
 
Tristanmoore001's Avatar
 
Join Date: Oct 2017
Posts: 212
Re: OBS ZF5 weird vibration issue

Quote:
Originally Posted by longjonsilver View Post
I had a similar vibration and found that nut on the output yoke had fallen off and the universal joint kept it from being pitched away .


Sent from my iPhone using Tapatalk
Where should I be looking for that nut? Is it where the rear driveshaft connects to the transfer case?

97 4x4 F350 XLT OBS Powerstroke CCSB- ZF-5 manual trans, 6637 cold air intake, TS6 chip, straight piped 4 inch turboback pretire side exit, 4 pillar gauge w/ diff temp, EGT, boost, and HPOP pressure, ATS diff cover, dual alpine 10'' subs w/ alpine component speakers, B code rear springs
Tristanmoore001 is offline  
post #8 of 13 (permalink) Old 02-23-2019, 09:17 AM
PSN intsigator
 
heavydoc's Avatar
 
Join Date: Apr 2016
Location: Keeping Yommy locked in the loony bin
Posts: 5,455
Re: OBS ZF5 weird vibration issue

If it's 2wd it should just be on the differential side of the drive line, the transmission side will slip in and out. Speaking of that I've seen a few slip yolks (transmission side) get sloppy and cause a vibration.

Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.

96 F350 rclb drw 2wd psd (built not bought)
01 Excursion Limited 4wd psd (the wifes ride)
02 F350 cclb drw 4wd psd (the land yacht)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
heavydoc is online now  
post #9 of 13 (permalink) Old 02-24-2019, 06:15 PM Thread Starter
PSN Local
 
Tristanmoore001's Avatar
 
Join Date: Oct 2017
Posts: 212
Re: OBS ZF5 weird vibration issue

Well I've noticed another weird driving characteristic. When I'm going 50+ and let off the accelerator, all vibration stops including the vibration felt in the stick, which I normally feel going 50+. Any thoughts?

97 4x4 F350 XLT OBS Powerstroke CCSB- ZF-5 manual trans, 6637 cold air intake, TS6 chip, straight piped 4 inch turboback pretire side exit, 4 pillar gauge w/ diff temp, EGT, boost, and HPOP pressure, ATS diff cover, dual alpine 10'' subs w/ alpine component speakers, B code rear springs
Tristanmoore001 is offline  
post #10 of 13 (permalink) Old 02-24-2019, 06:39 PM
PSN Veteran
 
Join Date: Nov 2007
Location: Kamloops, BC. Canada
Posts: 3,220
Re: OBS ZF5 weird vibration issue

Check rear pinion nut on driveline.

Tan white tan 97 ECLB, D60 RSK SD springs front, airs bags rear, E4OD 4:10, intake, DP 4 exhaust
Red 97 F250 CC 3:55, D60 Air Locker front, 175/80s, T500, TW files, Tymar, SD I/C, 6.0 fan, E-air, E-Fuel, RSK, SD springs front/rear, 145 litre rear tank (now ZF-5
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
).

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 VW Touareg TDi Rawtek exhaust Malone tuned.
JCart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
weird idle vibration travis182008 7.3L Power Stroke Technical Info 16 01-04-2013 01:40 AM
Weird hum, vibration SdPj 7.3L Power Stroke Technical Info 5 05-06-2012 10:04 PM
Weird Motor Vibration brfootball45 1994-1997 Power Stroke Technical Info 6 12-08-2011 01:43 AM
weird vibration maddzack 6.0L Power Stroke Technical Info 5 05-26-2009 12:30 AM
Weird vibration or hopping?? powerstroke1979 7.3L Power Stroke Technical Info 24 04-17-2008 07:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome