7.3 Dies on first startup runs fine after - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-02-2018, 03:53 PM Thread Starter
PSN Newb
 
Join Date: Aug 2018
Posts: 2
7.3 Dies on first startup runs fine after

My OBS ford 7.3 powerstroke has been doing this recently. It's becoming a more common occurrence, oil pressure looks good, the truck runs perfect besides this. I was thinking possibly an electrical issue but I'm unsure. YouTube link below.
https://youtu.be/DDD49QnoSmQ
Psd_7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-04-2018, 03:43 PM Thread Starter
PSN Newb
 
Join Date: Aug 2018
Posts: 2
Re: 7.3 Dies on first startup runs fine after

Today the truck did this again but after about 5 minutes of driving, I ordered a CPS so hopefully that fixes the issue.
Psd_7.3 is offline  
post #3 of 4 (permalink) Old 08-04-2018, 03:46 PM
PSN Veteran
 
410customs's Avatar
 
Join Date: Aug 2016
Location: Idaho panhandle
Posts: 3,353
Re: 7.3 Dies on first startup runs fine after

Our 2001 E350 7.3 Van was cutting out and had long start issues. Would drive fine unless it was raining out or you hit a large pothole...then would cut out.

Changed CPS with the grey BW unit and not only does it start right up now, it has not cut out since

Good luck let us know what you find!
Check your ICP for oil in the pigtail too.....

1997 CCFB 7.3, ZF5, 4x4, 4.10, baby swamps, TS6, E99 spyder, RiffRaff pipes, 6.0 FMIC, RSK, 315 toyo at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Excursion 7.3, auto, 4x4, 3.73, 6" Suspension lift, 37" Dick Cepeks
2000 E350 7.3, auto 2wd, 3.73, planning a TTB 4x4 conversion
21.9 liter family
410customs is offline  
 
post #4 of 4 (permalink) Old 08-05-2018, 12:15 AM
PSN Veteran
 
longjonsilver's Avatar
 
Join Date: Jun 2017
Location: Upstate South Carolina
Posts: 1,291
Re: 7.3 Dies on first startup runs fine after

Classic CPS failure. Amazon has motorcraft parts pretty inexpensive....


Sent from my iPhone using Tapatalk
longjonsilver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome