Using MT250p for Trans Codes - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-10-2018, 04:54 AM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Using MT250p for Trans Codes

My OD light is flashing and i want to pull the codes but I cant seem to figure it out with the brick. I see koeo, koer, and clear codes, but nothing for trans codes. Can someone point me in the right direction?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-10-2018, 09:18 PM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: Using MT250p for Trans Codes

Nobody has one or can help?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
post #3 of 4 (permalink) Old 07-10-2018, 09:26 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,030
Re: Using MT250p for Trans Codes

Trans codes are not reported separately. If it is capable of reading them they will appear in KOEO and KOER tests along with any engine codes.

Mark
Former Ford Automatic Transmission Engineer

ďThe good thing about science is that it's true whether or not you believe in it.Ē ― Neil deGrasse Tyson
Mark Kovalsky is offline  
 
post #4 of 4 (permalink) Old 07-11-2018, 12:56 AM Thread Starter
PSN Veteran
 
Diabolic1's Avatar
 
Join Date: Aug 2016
Posts: 600
Re: Using MT250p for Trans Codes

Hmmm, I donít get any trans related codes but the OD light is flashing??? The OD light with flash about once a month and Every time it comes on, itís the first drive of the day. The trans goes into limp mode. I clear the codes with the brick and the flashing OD light goes out for another month.

If the light is flashing when I turn it off, it wonít flash again until itís started and put in gear, but if started and left in park, the light stays off. Mark, I know you are the man to talk to about these transmissions. That description point to anything in particular?

1997 CCSB, 7.3/E4OD
KC TP38R, CNC Fab Bellowed Up-Pipes, Full Force Stg 1 injectors, 3" DP, 4" exhaust, CNC Fab HPOP, Mark F E-Fuel, 7.3 Intercooler, 1.0 Exhaust Housing, TS Chip, remote coolant filter, and VB.
Diabolic1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome