Misfire and shaking? - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-28-2018, 12:54 AM Thread Starter
PSN Local
 
CDavis90's Avatar
 
Join Date: Feb 2017
Location: Utah
Posts: 54
Garage
Misfire and shaking?

It dose not matter cold or hot but its more noticeable at low rpm's. The engine feels like its misfiring and it shakes the truck a bit. I have replaced the ICP and rebuilt the IPR. While digging around i found a metal pipe similar to a break line that was shaped like a J and had short rubber hose on one end. I have no idea where that came from and could not seem to find where it came from it was just sitting there under the fuel bowl. The injectors are only a few months old and last year i replaced both Valve cover wiring harnesses and all glow plugs with the relay. I checked all the connections they seem tight and have electric grease on them. The truck also has a new ts6 chip that was installed at the same time as the injectors. This truck is a 97 f350 with an e fuel setup. Im not really sure where to go from here to figure this out. That little mystery pipe is a bit concerning i was thinking maybe is a vacuum line.
CDavis90 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-28-2018, 11:33 AM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,848
Re: Misfire and shaking?

probably the fuel bowl drain.
there are no vacuum lines on a diesel engine. vacuum to operate the heat and ac controls come from the vacuum pump.

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
post #3 of 14 (permalink) Old 05-28-2018, 10:26 PM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,846
Re: Misfire and shaking?

Does it do it with the chip physically removed? Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3Ē DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is online now  
 
post #4 of 14 (permalink) Old 05-29-2018, 03:27 AM
PSN Newb
 
OBS__Stroker's Avatar
 
Join Date: May 2018
Posts: 30
Pulled the oil cap while its running? If it has major blowby id suspect broken piston
OBS__Stroker is offline  
post #5 of 14 (permalink) Old 05-30-2018, 02:15 AM Thread Starter
PSN Local
 
CDavis90's Avatar
 
Join Date: Feb 2017
Location: Utah
Posts: 54
Garage
Re: Misfire and shaking?

Pulled the chip and just around the block its still doing it. I will be able to do a longer test on the way to work in the morning.
CDavis90 is offline  
post #6 of 14 (permalink) Old 05-30-2018, 02:18 AM Thread Starter
PSN Local
 
CDavis90's Avatar
 
Join Date: Feb 2017
Location: Utah
Posts: 54
Garage
Re: Misfire and shaking?

Wouldn't that have like a violent shaking? This is mild and pretty much unnoticeable above 1200. The symptoms during driving i noticed while the chip was in. in stock mode it felt like i had no turbo and was bulling 10 tons. back to the +75hp it would be doggy then it was like all the sudden the turbo would kick in and the truck almost drove normal after that. It will only do that once in the morning.
CDavis90 is offline  
post #7 of 14 (permalink) Old 05-30-2018, 12:35 PM
alleged moderator
 
tjctransport's Avatar
 
Join Date: Jul 2009
Location: in a loony bin in N.J.
Posts: 7,848
Re: Misfire and shaking?

when it does it does it sound like a jet engine out of the exhaust?
the exhaust back pressure valve may be hanging partially closed.
my 02 used to do that until i bypassed the EBPV

tom
owner of almost to many fords.



If you want the moral high ground, make sure you're not standing on a hill of horsecrap.
tjctransport is offline  
post #8 of 14 (permalink) Old 05-30-2018, 02:18 PM
PSN Veteran
 
410customs's Avatar
 
Join Date: Aug 2016
Location: Idaho panhandle
Posts: 3,353
Re: Misfire and shaking?

Make sure your EBPV is not sticking as TJCtransport pointed out
The factory pedestal is problematic especially when you get to higher miles
Also is the fuel bowl clean? clear green diesel fuel? Or is it black?

1997 CCFB 7.3, ZF5, 4x4, 4.10, baby swamps, TS6, E99 spyder, RiffRaff pipes, 6.0 FMIC, RSK, 315 toyo at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Excursion 7.3, auto, 4x4, 3.73, 6" Suspension lift, 37" Dick Cepeks
2000 E350 7.3, auto 2wd, 3.73, planning a TTB 4x4 conversion
21.9 liter family
410customs is offline  
post #9 of 14 (permalink) Old 05-30-2018, 02:28 PM Thread Starter
PSN Local
 
CDavis90's Avatar
 
Join Date: Feb 2017
Location: Utah
Posts: 54
Garage
Re: Misfire and shaking?

I will look into it i am getting codes for back pressure and cps even with new sensors.
CDavis90 is offline  
post #10 of 14 (permalink) Old 05-30-2018, 02:29 PM Thread Starter
PSN Local
 
CDavis90's Avatar
 
Join Date: Feb 2017
Location: Utah
Posts: 54
Garage
Re: Misfire and shaking?

Fuel is clean i just replaced the filter as well it had a bit of grey sludge on it.
CDavis90 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome