95 7.3 no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-19-2018, 10:24 PM Thread Starter
PSN Newb
 
Join Date: Apr 2018
Posts: 6
95 7.3 no start

I have been working on my truck for several days now with a no start problem. Found that the fuel pump was bad and replaced it. still no start. I got a little smarter and scanned it last night. It says that the IPR circuit is low, with my symptoms, that makes perfect sense. My current thinking is that I have a bad ground in the IPR circuit. whien reading real time info , i get a way of of range reading on my throttle position (93%). engine temp shows 394 degrees and the mass airflow reading also looks funky. I hope there is a common ground for these 3 sensors. Anyone had a similiar problem? or have a schematic for the ipr circuit. The IPR is new by the way.
New to the forums as far as registering goes, but lurked for a few years. There is a great brain trust here for these trucks and you have helped me fox numerous things in the past.Thanks for your help ,past ,present and future
caswellian is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-20-2018, 12:47 AM
PSN Veteran
 
79jasper's Avatar
 
Join Date: Mar 2012
Location: Skiatook Oklahoma
Posts: 3,675
Re: 95 7.3 no start

What are you using to read data?
Doesn't have a MAF sensor.

Sent from my SM-G892A using Tapatalk

1979 chevy c30 dually, sm465, 373's? Converted to 6.2 diesel, pump turned up and advanced a hair.(wrecked)
1994 ford F350 dually 4X4: 7.3 powerstroke, 5 speed. 6637, straight pipe into dual stacks. Cooper discoverer at/3's.
2010 Jetta TDI 40 or so mpg :flippa:
79jasper is offline  
post #3 of 7 (permalink) Old 04-20-2018, 02:11 AM Thread Starter
PSN Newb
 
Join Date: Apr 2018
Posts: 6
Re: 95 7.3 no start

forscan, and you are absolutely right, don't know why that parameter shows up at all
caswellian is offline  
 
post #4 of 7 (permalink) Old 04-20-2018, 02:21 AM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,730
First thing to check is to see if you have voltage on the ipr ground circuit at the pcm. If you have a full 12v at the pcm then the computer isn’t grounding it to make the ipr function. Also check for a short to ground on both wires at the ipr plug and make sure you have a good 12v supply to the ipr.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #5 of 7 (permalink) Old 04-21-2018, 01:55 PM Thread Starter
PSN Newb
 
Join Date: Apr 2018
Posts: 6
Re: 95 7.3 no start

Been having a hard time getting back on the site, sorry. I dont have a wiring diagram of any sort ,so I dont know where the ipr ground circuit is on the pcm. I know the pcm case is grounded and thats about all. As far as the ipr connector goes, with the key off, both pins of the connector appear to be grounded. With the key on, the left pin shows 12v and the right pin is reading .6v.
caswellian is offline  
post #6 of 7 (permalink) Old 04-22-2018, 05:12 PM Thread Starter
PSN Newb
 
Join Date: Apr 2018
Posts: 6
Re: 95 7.3 no start

does anyone know where i can find an online resource for a 1995 f superduty powerstroke. i spent 2 hours searching ,could not find anything on this year model. I have to get this truck going
caswellian is offline  
post #7 of 7 (permalink) Old 04-22-2018, 11:42 PM Thread Starter
PSN Newb
 
Join Date: Apr 2018
Posts: 6
Re: 95 7.3 no start

still no diagrams. couldn't wait for more info . So cleaned all the grounds I could find. Ran a scan still p1238. Pulled the fuel bowl to inspect the ipr wiring. Found some questionable areas , so cleaned all the wiring and clipped the bad wire resoldered and installed heat shrink tubing.I have a clean connection all the way to the connector up by the glow plug relay. Continuity end to end . no continuity between the two wires or to ground. scanned again p1238. What to check next? this truck is driving me crazy. Any help would be greatly appreciated
caswellian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome