96 Stroke Won't Start. Please Help. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-13-2010, 05:22 AM Thread Starter
PSN Local
 
Join Date: Mar 2010
Posts: 55
96 Stroke Won't Start. Please Help.

Hey guys. I know I am new to this forum but I've already got my first problem. I will start with what happened. I was pulling out onto a busy road, traffic was pretty heavy so I had to get on it hard. Just barely get up to speed and the truck started to feel like it was loosing power for some reason. So I put my foot into it harder trying to clear it up. Then the truck just dies. Just like you shut off the key. Get it towed home and start doing some trouble shooting. Pulled a code off that said my CPS was bad. So I replaced it. No go. Then thought maybe my ICP quit, replaced it. Nothing. Then I was thinking maybe it was my IPR. At this point I wanted to make sure it was bad before I replaced it so I got a friend to let me put my IPR in his truck to see if it would kill it. Truck ran fine. So today I get home, put my IPR back in, put everything back together and fill my HPOP reservoir. Get in the truck, crank on it for quite some time then the truck finally starts. Ran for about 5 maybe 10 seconds at the most then dies. I go out and look at my HPOP reservoir and it is now empty. I am wondering what this means? For some reason the HPOP is not getting any oil and I have no idea why. Anyone know why this could be? Also my 'idiot' oil gauge never moved while cranking and after the truck started. Thanks for your help!
Rocketnut is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-13-2010, 07:52 AM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: 96 Stroke Won't Start. Please Help.

Sounds like your LPOP has quit. I would get a mechanical gauge and hook it up and check for pressure increase while cranking the engine over.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #3 of 13 (permalink) Old 03-13-2010, 02:56 PM Thread Starter
PSN Local
 
Join Date: Mar 2010
Posts: 55
Re: 96 Stroke Won't Start. Please Help.

Okay, where would I hook the gauge up? Sorry I don't know much about these trucks yet... Also there is not a regulator or check valve in between the LPO going to the HPOP reservoir I need to check is there? It seems kinda weird for the LPOP to just quite running down the road, or is that how they go? The truck had absolutely no problems with anything prior to this.
Rocketnut is offline  
 
post #4 of 13 (permalink) Old 03-13-2010, 07:57 PM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: 96 Stroke Won't Start. Please Help.

You can hook a gauge up on the driver side of the engine by the oil filter. You should also check and make sure your oil level is full in your oil pan first. If it is low it can not supply enough oil to the HPOP resevoir to maintain enough oil to allow the HPOP system to work correctly.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #5 of 13 (permalink) Old 03-14-2010, 03:53 PM Thread Starter
PSN Local
 
Join Date: Mar 2010
Posts: 55
Re: 96 Stroke Won't Start. Please Help.

Okay I am definitely not getting any LPO. My pan is full and in fact is a little over full now because of the extra quart I added for the HPOP reservoir. Is there any way that something else in the system has gone bad or something that would stop me from getting LPO? I would like to check everything before I have to go trying to change a oil pump that I don't know for sure is bad. Thanks.
Rocketnut is offline  
post #6 of 13 (permalink) Old 03-14-2010, 04:54 PM
PSN Local
 
Join Date: Sep 2007
Location: Bremerton, WA
Posts: 64
Re: 96 Stroke Won't Start. Please Help.

Quote:
Originally Posted by Rocketnut View Post
Okay I am definitely not getting any LPO. My pan is full and in fact is a little over full now because of the extra quart I added for the HPOP reservoir. Is there any way that something else in the system has gone bad or something that would stop me from getting LPO? I would like to check everything before I have to go trying to change a oil pump that I don't know for sure is bad. Thanks.
Have you checked the color of the fuel inside the fuel filter canister? If it is dark or black then maybe one or more of your injector O-Rings are bad.
Griz is offline  
post #7 of 13 (permalink) Old 03-15-2010, 04:32 AM
Demon Dually
 
speeddemon31176's Avatar
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: 96 Stroke Won't Start. Please Help.

The best way to test for low pressure oil pump failure is to hook up a gauge like I mentioned previously and see if you are building any kind of pressure when cranking the engine over. If you don't see any pressure increase on the gauge while cranking the engine then the pump is not working.

97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
speeddemon31176 is offline  
post #8 of 13 (permalink) Old 03-16-2010, 02:03 AM
PSN Local
 
icemann650's Avatar
 
Join Date: Jan 2009
Location: Sidney, IA
Posts: 205
Re: 96 Stroke Won't Start. Please Help.

FWIW I'd replace it anyhow with a new one they have better volume and are relitively easy to change just getting to it is a pain. Chilton has a diesel repair book that has good write up on changing one.

Lookin for something new
icemann650 is offline  
post #9 of 13 (permalink) Old 03-25-2010, 08:55 PM Thread Starter
PSN Local
 
Join Date: Mar 2010
Posts: 55
Re: 96 Stroke Won't Start. Please Help.

Sorry it took me so long to get back to you guys. I have determined that it is the LPOP. I will be replacing it as soon as I get the time. Aside from the Chiltons book Icemann69 mentioned, does anyone have any good articles on changing the pump?

Thanks guys!
Rocketnut is offline  
post #10 of 13 (permalink) Old 03-26-2010, 08:18 AM
PSN Local
 
icemann650's Avatar
 
Join Date: Jan 2009
Location: Sidney, IA
Posts: 205
Re: 96 Stroke Won't Start. Please Help.

Found this

directions on Changing LPOP - Powerstroke Nation

Lookin for something new
icemann650 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome