97 Powerstroke hard starting this winter now no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-17-2018, 01:55 AM Thread Starter
PSN Newb
 
Join Date: Mar 2018
Posts: 25
97 Powerstroke hard starting this winter now no start

Gradually over the winter my F350 has become harder and harder to start. It's like the fuel is draining all the way back into the tank. For the first several revolutions there is nothing then usually one or two pops. At that point I stop and give it a minute then crank again. Usually it will start at that point. I pretty much chalked it up to the cold. Now that it is getting warmer it doesn't seem to be getting any better. Oh ya in the past once started for the day it seems to start just fine even if the engine has cooled quite a bit. Also seems to run fine once started.

Then there was today. Started the morning with the usual as described above. Went to job site, was only there about 1 1/2 hours came out and no start. Cranked and cranked ..... nothing. I even tried a little blast of the taboo 'starting fluid' (I know don't beat me up to bad). Not a even one pop.

Plenty of fuel, new fuel filter this fall, new glow plugs and relay last spring. Oil about a pint down(maybe) doesn't appear to be diluted. Oil and filter change this fall. It was dark by the time I got it home so I didn't have time to diagnose much.

Was hoping you folks could give me some pointers on where to start.
vtwildman is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-17-2018, 02:42 AM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,844
Re: 97 Powerstroke hard starting this winter now no start

Is the CEL illuminated? Does the WTS light come on as normal? Does the tach move when cranking? Any white smoke out the tailpipe when cranking? Check fuel pressure while cranking. Check the wiring and connector for the Injection Pressure Regulator (IPR) valve and make sure that the nut holding the IPR solenoid is there and snug. Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3” DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #3 of 9 (permalink) Old 03-17-2018, 11:01 PM
PSN Veteran
 
Join Date: Nov 2007
Location: Kamloops, BC. Canada
Posts: 3,301
Re: 97 Powerstroke hard starting this winter now no start

What Patrick said first. Then how are your batteries..? You need minimum 500 psi high pressure oil to fire the injectors and if batteries are even a little weak this can cause a problem

Tan white tan 97 ECLB, D60 PMF, RSK SD springs front, airs bags rear, 4:10, intake, FFD 205/30s, DP 4” exhaust DIY E-fuel, ZF-5 now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B&W turnover 5th wheel with Anderson hitch.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 VW Touareg TDi Rawtek exhaust Malone tuned.
JCart is online now  
 
post #4 of 9 (permalink) Old 03-18-2018, 09:56 PM Thread Starter
PSN Newb
 
Join Date: Mar 2018
Posts: 25
Re: 97 Powerstroke hard starting this winter now no start

Patrick
CEL not illuminated
WTS light normal
Tach does not move when cranking
No white smoke when cranking
Not able to check fuel pressure yet (trying to find a gauge)
IPR wiring and connector look good
Wasn't able to get to the solenoid as of yet. Very cold here. Trying not to pull any more apart than I have to. Supposed to warm up later in the week.

One other thing I noted fuel bowl is full.

Jcart
Batteries good using a booster as well.
vtwildman is offline  
post #5 of 9 (permalink) Old 03-19-2018, 01:52 AM
PSN Veteran
 
'Cody''s Avatar
 
Join Date: Mar 2013
Location: Twin Falls, ID
Posts: 1,049
Re: 97 Powerstroke hard starting this winter now no start

Try a new cps

Old Blue, 97' F350, CCLB, 7.3, Auto
Air: SD IC, 3" Plenums
Fuel: E- Fuel, 160/30 Injectors
Turbo: Irate T4, S366
Oil: T500, Melling LPOP
PCM: TW TS, IDM Mod
'Cody' is offline  
post #6 of 9 (permalink) Old 03-19-2018, 01:54 AM
PSN Veteran
 
Patrick Feeley's Avatar
 
Join Date: Mar 2008
Location: Tehachapi, CA
Posts: 2,844
Re: 97 Powerstroke hard starting this winter now no start

and make sure the CPS is a factory International or Ford part! Cheers!

97 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, Ext Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD: 94 F350 CC DRW PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, 3” DP, Bilsteins, $12 AIC, Coolant Filter, Explorer O/H Console, Trans Temp, Boost, and Pyro, Pedestal Mod, Gutted EBPV
Patrick Feeley is offline  
post #7 of 9 (permalink) Old 03-19-2018, 04:18 AM
PSN Local
 
Join Date: Apr 2014
Location: Collierville, Tennessee
Posts: 137
Re: 97 Powerstroke hard starting this winter now no start

Only thing I would add to what Patrick suggested is to pull the plug on the High pressure oil reservoir and be sure the reservoir is full, or at least 3/4 full. Strange about the ether, even without any electronics, it should have romped just from the compression alone, assuming the stuff actually got past the intake and into any of the cylinders........BTW, that's why it's so bad for the engine to use it in addition to the damage it does to glow plugs........
dragondave is offline  
post #8 of 9 (permalink) Old 03-19-2018, 06:23 PM Thread Starter
PSN Newb
 
Join Date: Mar 2018
Posts: 25
Re: 97 Powerstroke hard starting this winter now no start

OK here is the latest.
Ordered a CPS.
That being said I decided to try something I saw on line apparently posted by a Ford Tech. I tried unplugging the ICP. Engine cranked over a couple of time and fired right up. HMMMMM He had said that if that sensor was the problem that engine would start up.
Plugged the ICP back in. Engine started right up. Have tried to start several times now and presto no problem. As long as I have a CPS coming I will replace it. It was only 25 bucks. The ICP on the other hand is a pricey little devil.

Thanks for all your suggestions guys.
vtwildman is offline  
post #9 of 9 (permalink) Old 03-20-2018, 10:31 PM
PSN Veteran
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 5,373
Re: 97 Powerstroke hard starting this winter now no start

Try Autonation Ford White Bear Lake; ICP should be $130-ish. One of the forum sponsors (RiffRaff?) has OEMs for about the same as well.
madpogue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome