stumped 1996 7.3 - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 08-22-2017, 06:40 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
stumped 1996 7.3

hi everyone new to this forum . just purchased first diesel 1996 f250 7.3 128000 miles done a few things to it first rebuilt turbo replaced vch and idm. issue running rough missing #5 and #7 are not firing.ohmed wires from vch to idm all in range .checked ground also all were good . ohmed injectors all in range .I do not think im getting power to the idm from pcm for #5and#7 and was trying to figure away to test that run. also got issue with obd2 pluged in doggle links up fine with torqe pro but when I run diagnostic the motor spits and sputters and dies on occasion and shows no codes. any info on what to do and were to look would b greatly app.thanks again in advance burly73
burly73 is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 08-22-2017, 07:10 PM
PSN Veteran
 
'Cody''s Avatar
 
Join Date: Mar 2013
Location: Twin Falls, ID
Posts: 1,049
Re: stumped 1996 7.3

The torque app will not run codes. I have heard that car gauge pro will but I haven't tried it. Also car gauge pro can run a buzz test and I believe that would help in this situation.

What idm did you replace yours with?

Old Blue, 97' F350, CCLB, 7.3, Auto
Air: SD IC, 3" Plenums
Fuel: E- Fuel, 160/30 Injectors
Turbo: Irate T4, S366
Oil: T500, Melling LPOP
PCM: TW TS, IDM Mod
'Cody' is offline  
post #3 of 41 (permalink) Old 08-22-2017, 07:29 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
Re: stumped 1996 7.3

thanks plzstrokeme for fast reply idm from all computer resources it was idm 100 lifetime warranty. could u give me arun down on buzz test I will try car gauge pro tonight if I can get how to on buzz test thanks again
burly73 is offline  
 
post #4 of 41 (permalink) Old 08-22-2017, 10:27 PM
PSN Veteran
 
'Cody''s Avatar
 
Join Date: Mar 2013
Location: Twin Falls, ID
Posts: 1,049
Re: stumped 1996 7.3

The buzz test may or may not help you. It basically just fires the solenoids so you can listen to them and make sure your pointed in the right direction.

Old Blue, 97' F350, CCLB, 7.3, Auto
Air: SD IC, 3" Plenums
Fuel: E- Fuel, 160/30 Injectors
Turbo: Irate T4, S366
Oil: T500, Melling LPOP
PCM: TW TS, IDM Mod
'Cody' is offline  
post #5 of 41 (permalink) Old 08-23-2017, 02:19 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
Re: stumped 1996 7.3

ran buzz test all buzzed but were very low buzz .tried to run again after firing truck up and could not hook up to obd2 doggle. when firing truck up hard start and after running unplugged #5 and#7 vch no change in engine . I did use carpro gauge app. really stumped ! if buzz test buzzs does that mean im getting power there ? if power is not the issue then why missing and running ruff . thanks again for the help
burly73 is offline  
post #6 of 41 (permalink) Old 08-23-2017, 02:22 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
Re: stumped 1996 7.3

it was car gauge pro sorry for mix up
burly73 is offline  
post #7 of 41 (permalink) Old 08-23-2017, 05:51 PM
PSN Veteran
 
'Cody''s Avatar
 
Join Date: Mar 2013
Location: Twin Falls, ID
Posts: 1,049
Re: stumped 1996 7.3

So when you did the buzz test they all buzzed the same? If they all buzz then the problem could be something else. You could pull the valve covers and start the truck. Look and make sure all the injectors are spitting oil and about the same amount of oil.

Old Blue, 97' F350, CCLB, 7.3, Auto
Air: SD IC, 3" Plenums
Fuel: E- Fuel, 160/30 Injectors
Turbo: Irate T4, S366
Oil: T500, Melling LPOP
PCM: TW TS, IDM Mod
'Cody' is offline  
post #8 of 41 (permalink) Old 08-23-2017, 07:44 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
Re: stumped 1996 7.3

thanks plzstrokeme for your help. yes they all were light buzz. now when I try hooking the obd2 doggle to phone it reads error code check obd2 connector or vehicle ecu . cigerett lighter still has power and works, power light on doggle but will not connect to vehicle .by the way I have tried three different obd2 doggles. will check if all the injectors r spitting the same amount of oil. thanks again for any and all help!
burly73 is offline  
post #9 of 41 (permalink) Old 08-23-2017, 08:04 PM
PSN Veteran
 
'Cody''s Avatar
 
Join Date: Mar 2013
Location: Twin Falls, ID
Posts: 1,049
Re: stumped 1996 7.3

When I had a buzz test done mine all buzzed pretty loud. If by light buzz you mean it was quiet then I would say you may still have an idm issue. Its like the idm is not putting out enough power to activate the solenoids correctly. Is it doing the same thing it did before you replaced the idm? I wish I could be more help but I'm no expert.

Old Blue, 97' F350, CCLB, 7.3, Auto
Air: SD IC, 3" Plenums
Fuel: E- Fuel, 160/30 Injectors
Turbo: Irate T4, S366
Oil: T500, Melling LPOP
PCM: TW TS, IDM Mod
'Cody' is offline  
post #10 of 41 (permalink) Old 08-23-2017, 08:14 PM Thread Starter
PSN Newb
 
Join Date: Aug 2017
Posts: 19
Re: stumped 1996 7.3

yes it is doing exact same thing it was before new idm .im thinking maybe ecu might b going out ? any tall tell signs to look for .was wondering how to test it short of putting different one in. quick question is there a difference between ecu and pcm or r they the same thing ?
burly73 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome